Videos position changes by itself

New Here ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

Hi,

I have a very strange, but a very annoying problem in Premiere.

I'm working on a big project, but the quallity of the videos is really bad so i spent 4+ hours to stabilize the chaotic movement of the camera (i used the movement animation). Once i'd ended i noticed that the video didn't look as while editing, the position of the frames in video wasn't the same. I changed the parameters of the keyframes again, but had the same problem. After many attempts i've notice that if i change the parameter of a keyframe in video, the position of the frame belonging to the keyframe standing behind it also changes its position, but without the parameter of  the keyframe being changed.

I hope you understood what i'd wanted to say. 

I'm so tired, i've scattered 5 hours for nothing and i'm about to cry... Please help me

Views

636

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

Is there a reason you are not using the Warp Stabilizer effect? It is designed to do automatically what you are doing manually.

If you don't want to use it, then -

Try selecting all your keyframes, and once selected, set the spatial interpolation to linear: Screen Shot 2019-11-24 at 11.35.21 AM.png

and the temporal interpolation to Auto Bezier

 

Screen Shot 2019-11-24 at 11.35.33 AM.png

and test.

 

MtD

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2020 Mar 02, 2020

Copy link to clipboard

Copied

I'm having a similar problem too. I tried changing the spatial and temporal interpolation but to no avail. When I create a start and end keyframe for position to a video, the frame after the end keyframe is severely off-camera. Curiosly, however, the position reads the same.

Any help would be greatly appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

LATEST

Did anyone solve this issue? I too see this while matching 2 sec of camera shake using keyframes. It's like the position becomes more and more offset with each new keyframe until the object is no longer in frame - even if I reset the position manually to the center using numbers?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines