• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Voice over sounds distorted

New Here ,
Mar 22, 2018 Mar 22, 2018

Copy link to clipboard

Copied

Hi! Im trying to record a voice-over. As soon as I press the mic-button and start to talk, the recording immediately makes my voice distorted and almost sound

"alien-like". I tried doing voice-overs in Imovie and that worked without any problems, so its not the computer.

If anyone has any suggestions on what I could do about this, I would be glad to hear it. Thanks!

Views

3.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2018 Mar 22, 2018

Copy link to clipboard

Copied

Hi maxinejarlsbo,

Sorry for the issue. Go to Premiere Pro Preferences > Audio hardware & check the settings.

Try changing the Default Input device & Latency.

Thanks,

Vidya

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 23, 2018 Mar 23, 2018

Copy link to clipboard

Copied

I recommend doing this kind of work with a Digital Audio Recorder, something like the Zoom H1n.  They tend to work pretty flawlessly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

Not sure if this is going to help, but I was having the same issue. My voice kept sounding higher than usual when it was recorded and played back. I tried adjusting everything and still couldn't fix it. I use a Zoom H1 by the way... THEN I adjusted the recording sample rate on Premier Pro to 44100Hz to match the 44Hz recording rate on my mic. in Adobe I went to PREMIER PRO > Preferences > Audio Hardware > Sample Rate, from there adjust the sample rate to match your Microphone. Hope that helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

LATEST

I'm having this same issue.  Does anyone know the fix?  Suggestions listed here didn't work.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines