Volume problems

Explorer ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

So, the first clip sounds fine, but the second clip in the sequence is very quiet even though it should be louder than the first clip and I only hear out one side of my headset. Any ideas on why and/or how to fix?

sound problems.jpg

TOPICS
Audio , Editing , Error or problem , How to , Performance

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

AnnBens_0-1629998587743.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Only Audio 3 is muted, it shouldn't be affecting how I hear Audio 2, should it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Did you mute the audio clip in the effects panel? Is the track muted in the audio mixer? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

LATEST

Not that I can tell, where/how would I check that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines