• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

When importing a video with audio the audio tracks are not showing as green like they used to.

New Here ,
May 25, 2024 May 25, 2024

Copy link to clipboard

Copied

Hey all! Before this latest update whenever I imported a video the video track was light blue and the associated audio was a teal green. Now BOTH tracks are the same light blue color and I have to manually go in and change the audio track color to that teal green. I reset all of the labels to "classic"(where any audio clips are teal green)and it still does the same thing. If I import and audio-only tracks they are that teal green. It's only the audio linked to a video that imports showing both the audio and video the same color. This is super frustrating! Help!

TOPICS
How to

Views

157

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 25, 2024 May 25, 2024

Copy link to clipboard

Copied

AnnBens_0-1716669370808.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2024 May 25, 2024

Copy link to clipboard

Copied

Already checked. I think with the new Premiere update Adobe made both the video and audio tracks of the same color. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 25, 2024 May 25, 2024

Copy link to clipboard

Copied

You need to uncheck the option.

If it is checked it uses the label color which is blue for video and audio.

Uncheck it does not use the label color and the audio turns green (carribean).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2024 May 25, 2024

Copy link to clipboard

Copied

Ahhh, thank you. That fixed it. But now my transitions instead of being like a tan color are now transparent. Any ideas?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 25, 2024 May 25, 2024

Copy link to clipboard

Copied

LATEST

That is part of the new UI.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines