Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Why isn't my linked footage being seen on my timeline?

Community Beginner ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

I'm trying to edit a project and for some reason I can't see my footage on the timeline - even though there appears to be no issue with linkage. Can anyone help with this?

 

Footage.jpg

TOPICS
Editing, Error or problem, Performance, User interface or workspaces

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

That is a good method, however I discovered there are still issues due to how Premiere interprets the file.
After I choose File > Make Offline then > Link Media and navigate it to the correct file I see that the duration of the file has one runtime, while the duration of that same file in Premiere is a fraction of that. Very peculiar!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Select a clip in the project panel and go to Clip>Modify>Interpret Footage. Make sure everything is set the way you want it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 14, 2021 Aug 14, 2021

Copy link to clipboard

Copied

Yes, I've done that.
Outside of the dramatic file size difference, there doesn't seem to be any issue.
But nothing changes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

LATEST

I would try inserting black video or a blank title in place of the wonky clip. Then delete it from your project completely.

Once that's done, close Pr. Then open Pr from a shortcut (desktop, dock, start menu, etc.). When the main Pr window opens, go to Preferences>Media Cache and delete *all* of your cache files.

Open your project from that Pr window and then re-import the problem clip(s). 

Replace the title/black video clip with the freshly imported footage.

 

If that doesn't work, I'm out of ideas.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Hi julianm19!

Let us know if the link provided by Ann Bens helps.

 

Happy to assist.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines