• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Wraptor DCP Export Error

New Here ,
Jun 06, 2017 Jun 06, 2017

Copy link to clipboard

Copied

Here is the error message

===

Error compiling movie.

export error

a low-level exception occured.

writing with exporter: Wraptor DCP

Writing to file:A:/Master.dcp

aroudn timecode 00;00;00;05

component: wraptor dcp of type exporter

selector: 9

error code: 3

===

Additional information: The estimated file size is 564741mb. I attempted to render to multiple drives that have enough room and got the same message. I also rendered Wraptor DCP files of other projects successfully. I also rendered other projects to the target drive successfully. I also rendered the same timeline as h.264 Vimeo 1080p successfully. Error also occured using AME. My version is 2017.1.1 v 11.0

Please help!

Views

3.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

I'm getting exactly the same error here in 2021. Any luck with this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

man i just had a 1 hour remote session and they didnt manage to figure this out

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Oh! I found out what works. If you change your 'Renderer' in adobe encoder to software only, rather than the graphics card, it should do the trick. Apparently, it's because there is an error between the drivers in your graphics card and the software.

 

Hope this helps you too! (be it 4 years ago)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2021 Sep 19, 2021

Copy link to clipboard

Copied

Hello, 

Any new info on this issue? 

I'm having the same problem. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 19, 2021 Sep 19, 2021

Copy link to clipboard

Copied

did you try changing your renderer to software only as suggested in an earlier post?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

I tried changing the render engine. It didn't work. Then I tried 'clearing the cache' and voila! To clear cache, hold down 'ALT + Shift' as you restart Premiere Pro. So 1. Click on the Premiere Pro icon or Run Premiere then 2. Whilst it's opening, hold down 'ALT + Shift' until it's fully started.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

2022 and I still have the same problem. I have now tried almost everything. Delete Media Cash, reset preferences, restart computer, export video to Premiere Pro 15.4.5, installed the latest version of Premiere Pro, export video to Premiere Pro 22.6.2, in Premiere itself, exported to Media Encoder, exported with GPU acceleration, exported with Mercury Playback Engine only..... I am really at my wit's end!

 

These are my system settings:
Microsoft Windows 10 Home (10.0, Build 19044)
AMD Ryzen 7 3700X 8-Core Processor 8/16
Gigabyte Technology Co., Ltd. B450 GAMING X
RAM 16 GB
Intenso External USB 3.0 SCSI Disk Device (7,3 TB/External hard disk media)
NVIDIA GeForce RTX 2070 SUPER (8 GB)

Is my PC perhaps simply too bad? I've had my export problems in the past, but I've never had it where I spend two whole days trying to find a solution and it just does NOT WORK AT ALL!

 

Export Fehler.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This is the export error I am getting. It's the same error everytime.

Sequence Settings.png

Here are my sequence settings.

Export Settings.pngHere are my export settings.

 

PLEASE HELP ME! THIS IS DRIVING ME INSANE 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

LATEST

Is that time at the end of the IN/Out? 

 

Mine makes an error at the exact end

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines