• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

ZOOM microphone not recognized in Premiere Pro

Community Beginner ,
Mar 06, 2020 Mar 06, 2020

Copy link to clipboard

Copied

Hello,

I've been trying to get my ZOOM H6 audio recorder recognized by Premiere as an audio interface. I remember doing this sucessfiully around two years ago, but forgetfulness/updates and the like seem to have complicated things this goround. Things I've done:

  • Set ZOOM H6 into its audio interface mode(multi track).
  • Installed the latest ZOOM drivers: (H/F Series Multi-Track Driver), (H/F Series ASIO Driver).
  • Messed around in the settings and scoured numerous forum threads/vids to no avail... 

I'd really appreciate any help! I've included an image of my ZOOM/Premiere settings. Thanks for taking a look at this. 🙂premiere_pro_zoom_problem.jpg

TOPICS
Audio , Error or problem , How to

Views

1.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 08, 2020 Mar 08, 2020

Well, just realized the USB Mini A cable I was using was only charging capable, not a data transfer/charging capable one. Doh!

Votes

Translate

Translate
Community Expert ,
Mar 07, 2020 Mar 07, 2020

Copy link to clipboard

Copied

Does it work with any other software?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2020 Mar 08, 2020

Copy link to clipboard

Copied

Thanks for the response, Richard. I get the same (Not working) text in Audition as well. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Mar 07, 2020 Mar 07, 2020

Copy link to clipboard

Copied

you probably already tried this stuff ...

I have the h4n which I don't think has an audio interface mode.

I can't tell what you got plugged in ... but usually I use the mics on the h4n or external boom mic ( with phantom power ).

Have you tried using standby and record ?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2020 Mar 08, 2020

Copy link to clipboard

Copied

Thanks for the response! Is standby and record the H6's auto record feature? I think the issue probably has something to do with my specific pc settings, as I've followed a lot of video tutorials to the letter.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2020 Mar 08, 2020

Copy link to clipboard

Copied

Well, just realized the USB Mini A cable I was using was only charging capable, not a data transfer/charging capable one. Doh!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

In your settings, which device will be the audio playback/ audio output?  PC internal speaker or the Zoom H6 itself?

I chose ASIO device class (driver), and set Zoom H6 as device input/ microphone as you did. The sound playback then automatically came from Zoom H6 itself, which was not what I wanted. Can you show me how to have audio playback played on PC internal speaker? Please help. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

LATEST

Have you found a solution to this?  I finally got Premier pro to hear my H5.  ( I can't get the external mic plugged into the H5 to work but, one step at a time).  Problem is, like you, I can't get Premier to playback on the bigger speakers.  (in fact, right now, I can't get any sound out of Premier.  Other sources on the computer playback correctly.

 

Thanks for any updates!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines