• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Apostrophes display as a white box in 608 Closed Captions

Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

No matter what I do or where I type the ' it always shows as a white box after I export. This needs to be fixed
Idea No status
TOPICS
Graphics

Views

419

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Community Beginner ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

I second this! The captions tool use to not do this, but since it was integrated with the essential graphics panel I have been experiencing the same issue. This is making it difficult to get approved by media distribuotrs because Premiere is converting the apostrophe's inccorectly. Also can we please bring back the insert symbols button (aka music note symbol). I've found a similar issue online with another video editor quoted below:

"It seems if you use an apostrophe or quotes in the closed captioning maker in Storyline it defaults to smart apostrophes and not standard or ascii apostrophes, which then is converted in Internet Explorer to smart code and makes the word illegible. Since most of our users are required to use IE, this is an unacceptable. We have tried copy and pasting from notepad to keep it from coding, but Storyline must be automatically changing it, because it reads code every time."

Votes

Translate

Translate

Report

Report
Community Expert ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report