• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Extremely frustrating ALT key

Explorer ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

Windows user. While I am editing I hold ALT key A LOT, and scrolling (zoom in/zoom out) and clicking Alt + scroll and then space for preview to start, and then the underline MENU opens in the corner and I have to get out of that and continue editing. The problem is that this happens every few seconds during the cutting process...Literally hundreds if not thousand times per session... I know it is a Windows thing, but honestly I don't wanna buy Mac only because of the keyboard shortcut 🙂

I am 100% percent sure that I will find people here in the community that are willing to agree that the problem should be solved somehow by the developers. 

I know it almost never happens, but I hope that this post gets enough attention and that this extremely frustrating and annoying thing will be solved by Adobe somehow ...


P.s. If anyone has a solution, shoot! 🙂


Cheers!

Idea No status
TOPICS
Editing and playback

Views

115

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Community Expert ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

Here's a related discussion a few days ago.

https://community.adobe.com/t5/premiere-pro-beta-bugs/alt-key-drop-down-manipulation-stuck/idi-p/144...

 

Yes, frustrating. A workaround is to tap the Alt key before you hit the space bar. Alt down - menu first letters are underlined. Alt up - still underlined and the File menu option is highlighted, so Space bar activates the PR main window context menu. Alt down/up again, deactivates the menu options.

 

Stan

 

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

This isn't something the Adobe devs can handle ... it's a Microsoft problem. Windows.

 

All Windows 'hot-keys' ... keyboard shortcuts ... use the Alt key as modifier. So when you tap the Alt key, the OS is actively waiting to do whatever it's set to do with a second key-tap.

 

Which means that setting Alt-whatever keyboard shorts in Premiere normally doesn't work as expected. GRRRRRRR ....

 

Yea, it's maddening. I've looked for YEARS for how to turn that system setting off, as I never ever use Alt for hopping around Windows itself.

 

There are batch files you can run through typing 'com' into the lower left Windows search bar. That turn that off via running a command-level script. But you are supposed to run the reverse script to turn them on when done in your app. What a flipping pain.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

I am having the same problem. I just installed premier version 2020 and there everything works as before! So I have big doubts that it's a windows problem.

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

Fascinating the differences in computers and probably Windows versions/updates.

 

I'm on Win10, and at the moment in Pr 24.3.0, I'm actually getting easier/more reliable Alt key work than I typically have over the years. Both Alt-middle-wheel scrolling the timeline and Alt-key work are going without Windows interfering.

 

Just used Alt-A to create an adjustement layer, and it actually worked! I haven't even tried that in some time because normally it doesn't.

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

LATEST

I use Alt on some things, it's only frustrating because it often triggers a sound. It calls the system menu, so you can navigate it without a mouse. How about another shortcut, alt+whatever to also play, as the spacebar does.

Votes

Translate

Translate

Report

Report