Adobe Premiere Pro CC: Preview resets when pausing timeline.

Community Beginner ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

Hello,

I'm having an issue with Premiere Pro CC 2018 that is making it incredibly difficult to edit videos as I am unable to pause the timeline in order to cut clips, when attempting to do so the preview jumps back to the start and plays the footage back from the beginning. The audio plays back correctly regardless of where I pause along the timeline, but the preview refuses to play back the video at the correct time.

I'm fairly new to Premiere Pro and don't understand too much about why I'm having this issue, although I have used CS6 several times before and I have never had this problem occur until now. This is making editing a nightmare as the only way I can cut a clip is to play it from the beginning and wait for the preview to catch up to the part I need to cut.

I've spent hours searching for a solution and re-installed Premiere Pro but I can't seem to find any way to fix this by myself, so any help would be greatly appreciated.

Thanks.

Views

3.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 16, 2018 May 16, 2018
I paused the timeline by clicking the stop button on the preview as well as pressing space, pretty much any time I attempted to move the slider further along the timeline or pause at a specific point I would have the problem occur and only have the preview show the beginning of the footage.I read through the information on the page you linked and I was hopeful that it would solve this weird issue, but unfortunately nothing in there seemed to have any effect.For now I have went back to using CS6 ...

Likes

Translate

Translate
Contributor ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

Trash your preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

Thanks for the reply, I've tried trashing my preferences as you suggested but it doesn't seem to have done the trick. I'm still having the same problem with all of my footage.

Appreciate the help though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

May I have a screenshot please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

How are you pausing the timeline?

This page which covers - Turn-off automatic restarting of playback - possibly could help.

New features in Adobe Premiere Pro CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

I paused the timeline by clicking the stop button on the preview as well as pressing space, pretty much any time I attempted to move the slider further along the timeline or pause at a specific point I would have the problem occur and only have the preview show the beginning of the footage.

I read through the information on the page you linked and I was hopeful that it would solve this weird issue, but unfortunately nothing in there seemed to have any effect.

For now I have went back to using CS6 after losing some patience and it's working perfectly fine so I'm going to continue with my project using that instead. My only thought is that it could somehow be a problem with my computer and not the software.

Thanks for the help though. Greatly appreciate it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2018 Oct 27, 2018

Copy link to clipboard

Copied

I am having the same issue with Adobe premier Pro CC. When i input an MP4 file or .MOV file. The video will run as normal but as soon as i attempt to move the slider to cut the clip or even simply move to a different spot on the time line. The video file will restart and completely bug out while the audio remains playing as normal. If you have found any solutions to your problem please reply to me. the program was running fine before however i have yet to find a solution to this and my subscription is running.

Thank you very much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2018 Oct 28, 2018

Copy link to clipboard

Copied

Maybe you are using an underpowered machine for highly compressed footage.

Might want to consider using Proxies .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I used a proxy and everything smoothed out and i can see my timeline. I edited the entire clip however once i export it out. My footage is nearly perfect except for the fact that the video file is replaying itself over and over again while audio and images run as normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

I had this exact problem, and rebooting the application and computer, resetting preferences, and clearing media cache files didn't help. I figured the application may have become corrupted or somehow I missed a patch, so I went to Adobe Application Manager to see if I could reinstall or update Premiere CC. The Application Manager confirmed I needed to update Premiere as well as Media Encoder, which I did, and the problem appears to be solved. If it comes back in a relatively short amount of time, I'll post an update, otherwise, assume the problem has been addressed long term.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

LATEST

In order to solve this problem, you can restart your PC, clear the cache data of the premiere pro program or reset the preferences. Doing so will also help you to get rid of several errors or bugs when trying to play your videos in Adobe Premiere Pro.

For More Solutions, you can refer to: https://www.rescuedigitalmedia.com/fix-premiere-pro-video-not-playing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines