Adobe Premiere Pro is running very low on system memory

Engaged ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

Hi guys.

 

I'm getting since quite some time now (3 weeks?) this error message either in After Effects or PPro:

Capture2.PNG

 

It just doesn't make sense: I have 64GB of RAM installed and PPro and AFX Only use less than half of it:

Capture.PNG

 

My Specs: Win 10 Pro

E5-2630v4 2.2GHZ

64GB RAM

GTX 1080 

 

PPro just stops working and closes down. Why is everything so unstable in this app?

I'm sure if you'd put it up to a vote if the whole Premiere Pro team should work on features or bugs, 

99% would say: Focus the next year on fixing things before you introduce more things.

TOPICS
Crash, Freeze or hang, Hardware or GPU, Performance

Views

15.8K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied


Hi there!

Sorry for the frustrating experience.

 

Are you using any third-party plugins? If yes, remove them temporarily.

 

You may try to delete media cache files to resolve this issue. https://community.adobe.com/t5/premiere-pro/faq-how-to-clean-delete-or-trash-media-cache-files/td-p/...

 

Let us know if it works.

 

Thanks,
KRawat

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

Hey Kartika,

 

I just literally formatted my entire PC and only run bare CC2020

 

Thanks

Jannick

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2020 Apr 10, 2020

Copy link to clipboard

Copied

Did you ever get an acceptable answer?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

Evidently not lol

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

I am having the same problem on a fresh install of Premier Pro.  I have 128GB of ram istalled and am only using less than 30%.  I also have plenty of room on my cache drive (700+GB).  I have cleared my media cache and am still experiencing the problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Jesse,

Sorry. Sounds like you may have a corrupt project. Try creating a new project and importing the legacy project into it. That may help. Let us know.

 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Kevin,

 

Thanks for the quick reply.  I uninstalled, then reinstalled premire pro this morning and that seemed to fix the problem.

 

Best,

 

Jesse

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Hi there, 

I am having the same problem. I have tried clearing cache files and uninstalling the app. It s with all my projects. Please help me.

Best,

541

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines