Audio is getting out of sync when slided

New Here ,
Jan 10, 2021

Copy link to clipboard

Copied

Hi, I made my movie editing in different project because of my computer. Now I want to make one project all of the parts. I imported all projects, open a new sequence completely the same features with the others. I copied from the parts and pasted the main sequence which I just opened. All of the parts contains synchronized audio channels. But when I paste them to another sequence; they are being out of sync. Also I'm getting the problem in the video.

 

My footages are 23,976 FPS

I activated the "show audio time units" all the time. 

 

Thanks all

TOPICS
Audio, Error or problem

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio is getting out of sync when slided

New Here ,
Jan 10, 2021

Copy link to clipboard

Copied

Hi, I made my movie editing in different project because of my computer. Now I want to make one project all of the parts. I imported all projects, open a new sequence completely the same features with the others. I copied from the parts and pasted the main sequence which I just opened. All of the parts contains synchronized audio channels. But when I paste them to another sequence; they are being out of sync. Also I'm getting the problem in the video.

 

My footages are 23,976 FPS

I activated the "show audio time units" all the time. 

 

Thanks all

TOPICS
Audio, Error or problem

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 10, 2021 0
Adobe Community Professional ,
Jan 10, 2021

Copy link to clipboard

Copied

We're gonna need some more info.  Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and your sequence settings.  By any chance were any of your sources from a smart phone or a screen recording?  If so, the issue may be variable frame rates.  Unfortunately Premiere can have issues with vfr and the symptoms are impossible to predict and sometimes to repeat.  I also don't understand why your computer made you edit your piece in different projects... might help to explain that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2021 0
New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

I'm using Windows 10 and the last Premiere which is 14.7. 

Intel i7 2.50GHz to 3.50GHz CPU
8 GB RAM

Nvidia GTX 860M 2GB

I shooted the movie with Black Magic Pocket 4K and the format is braw 2.6K 23,976FPS. 

Sounds are rocorded with Zoom H5 48000 wav and with Zoom H1 41000 Hz wav. 

My shooting spects all the time were the same. 

 

The movie is abotu approximately 2 hours and my computer is not very strong. Because of this I decided the make my edit with parts. But the problem is that when I slide the synced items together. There were a bug again. Zoom sounds are going to out of sync all the time. There is no problem with the camera sound. Here is the video 

Video Link: https://youtu.be/-_9Yao_F-58

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

Ek Açıklama 2021-01-11 152901.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

although it doesn't always happen, the mismatch of sampling rates may be the issue.  resample the 41k audio from the zoom to 48k either just exporting from premiere or use adobe media encoder.   You should be able to just unlink the 41k audio and then relink to the 48k audio without issues...  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

this is not the solution for me. 48k audio is also desyncing. I tried the make group includes video, camera audio, h5 and 41 records, I slided them and h5 and h1 get out of sync again. 

 

I can make my sounds in audition to using my seperate projects, and then they can work right but I want to make one project all the 2 hours movie before that. However I cannot make because of this issue. My timeline is already in audio time. Why are not they working when I slided all or when I copied all the edited sequence to another.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0