Can't connect to Dynamic Link server - Adobe CC Update 2019

Explorer ,
Oct 18, 2018

Copy link to clipboard

Copied

Hi there,

I'm having problems connecting to the Dynamic Link server.

In my Premiere project, when I try to import an After Effects composition as Dynamic Link, it can't connect. A window pops up with a loading bar and says "Connecting to Dynamic Link server.." and that's it. Nothing happens.

Is there anyone who has similar problems?

Thanks

Views

3.7K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Explorer , Oct 26, 2018
Mathias_Bach_Laursen Explorer , Oct 26, 2018
It's so frustrating..I've contacted Adobe Support a plenty of times with this issue, since the new update.They told me they are aware of this problem, and the developers are going to solve this problem soon.I can't believe we are dealing with a problem like this, when most of us have clients waiting.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Oct 19, 2018

Copy link to clipboard

Copied

Hi MathiasBach,

Sorry for the trouble. Dynamic Link requires both the applications updated to the same version.

Please check the exact dot version of the app. Here are the steps: FAQ: How to find the exact version of Premiere Pro you're using?

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 19, 2018

Copy link to clipboard

Copied

All my Adobe CC applications are up to date 🙂

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 23, 2018

Copy link to clipboard

Copied

Hi MathiasBach,

It will be helpful if you share the exact dot versions of the applications.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 23, 2018

Copy link to clipboard

Copied

After Effects: 16.0.0

Premiere Pro: 13.0

Media Encoder: 13.0

🙂

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 30, 2018

Copy link to clipboard

Copied

The same problem....

Snímek obrazovky 2018-10-30 v 10.30.51.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 23, 2018

Copy link to clipboard

Copied

Same issue here, same versions as Mathias. Seems you like you guys have broken the dynamic link, once again. I really wish this could be fixed once and for all, it just never has been. sad as loads of my work depends on it, basically that's the reason I use Premiere and I'm slowly being convinced I need to just switch.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 23, 2018

Copy link to clipboard

Copied

I totally agree. This is a serious issue, when you have clients waiting.. It’s a week since the update and still no fix.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 14, 2018

Copy link to clipboard

Copied

I'm having the same issue two weeks after your post. (now Nov 14). I'm running AE CC v16.0 and I'm now updating premiere to CC 13.0.1  Does this mean I have to keep updating until it hits V 16?  Is there a V16 for Premiere?

AE.JPG

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 14, 2018

Copy link to clipboard

Copied

They still haven't fixed it 😞

The dynamic link server works fine on the older versions. So for now, I'm running Premiere Pro, After Effects and Media Encoder in the 2018-version.

Hope they'll figure it out soon.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 14, 2018

Copy link to clipboard

Copied

yeah this is horrible, I can't open my files in the old version. (see pic)

AE2016.JPG

I'm scared to save them as an earlier version and try again as there's no guarantee it will work either. (old man story: back when I bought CS3 in 200whatever I didn't have any problems like this.  Thanks cloud!!)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 14, 2018

Copy link to clipboard

Copied

Do you still have the 2019-version on your computer?

If so, open the project in 2019, and save as a "CC2015"-version. This creates a document you can open in older versions 🙂

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 24, 2018

Copy link to clipboard

Copied

Same problems and same versions for me.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 26, 2018

Copy link to clipboard

Copied

I like how they reply once and then completely ignore it after the generic what version are you using crap.

Obviously we're using the newest updated versions.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 26, 2018

Copy link to clipboard

Copied

It's so frustrating..

I've contacted Adobe Support a plenty of times with this issue, since the new update.

They told me they are aware of this problem, and the developers are going to solve this problem soon.

I can't believe we are dealing with a problem like this, when most of us have clients waiting.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 14, 2018

Copy link to clipboard

Copied

We should see an update soon that will fix this issue. Sorry, MathiasBach.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 14, 2018

Copy link to clipboard

Copied

It's been a month now. Will you be able to fix this before next year?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 14, 2018

Copy link to clipboard

Copied

OK, I have been going through the forums and this is not a new issue, so I'm going to install the following versions and use them until it's fixed - but then I have questions about illustrator:

AE CC 2017 14.2.2

PP CC 2017 11.1.4

Question the first: are these two compatible? can I import an ae comp into premiere?

Question the second: what version of illustrator do I need to use to get .ai files directly into a sequence or comp?

Many thanks,

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 14, 2018

Copy link to clipboard

Copied

Hey Jeff,

I run AE 15.1.2 and Premiere 12.1.2 - works as they should. You can import AE comp to premiere.

The version of your Illustrator should not matter 🙂

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 15, 2018

Copy link to clipboard

Copied

Thank You Mathias! I'm having no issues building in AE 15.1.2 and then importing from a bin in Premiere 12.1.2
This will do for now as using the contextual menus was giving me greif.
Cheers!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 22, 2019

Copy link to clipboard

Copied

Ha ha. I will be rude! But seems Adobe developers are lazy asses! This issue was described (I first met) in 2017. They were aware of it... through 2018 they also aware! And nowadays end of 2019 this issue still present!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 16, 2021

Copy link to clipboard

Copied

I'm from future 2021, and the problem is not fixed till now.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 27, 2021

Copy link to clipboard

Copied

Greetings, fellow time-traveler! I'm also staring at an unresponsive "Connecting to Dynamic Link Server…" (lack of) progress bar. Woot.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more