Choppy Playback when I put colour and Luts

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

 Without colour grade & Luts playback is normal, when i simple colour correction and create adjustment layer put Luts & simple colour grade, when playback is choppy. How i can solve this problem? already update lastest version 14.3.2 . 

 

Using MacBook Pro (15-inch, 2018) 2.6 GHz 6-Core Intel Core i7

, 32 GB 2400 MHz DDR4

and Radeon Pro Vega 20 4 GB

Intel UHD Graphics 630 1536 MB

https://www.dropbox.com/s/dt2qttsewac9g7t/Screen%20Recording%202020-09-04%20at%202.17.11%20AM.mov?dl... 

TOPICS
Editing, Freeze or hang

Views

146

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Choppy Playback when I put colour and Luts

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

 Without colour grade & Luts playback is normal, when i simple colour correction and create adjustment layer put Luts & simple colour grade, when playback is choppy. How i can solve this problem? already update lastest version 14.3.2 . 

 

Using MacBook Pro (15-inch, 2018) 2.6 GHz 6-Core Intel Core i7

, 32 GB 2400 MHz DDR4

and Radeon Pro Vega 20 4 GB

Intel UHD Graphics 630 1536 MB

https://www.dropbox.com/s/dt2qttsewac9g7t/Screen%20Recording%202020-09-04%20at%202.17.11%20AM.mov?dl... 

TOPICS
Editing, Freeze or hang

Views

147

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 03, 2020 1
Adobe Community Professional ,
Sep 03, 2020

Copy link to clipboard

Copied

Color correction especially including LUTs and manual corrections is a rather intensive "effect". So unless you've got upper gear, that can start to slog a computer down. Your rig has a fairly slow 6-core CPU, which won't work perhaps fast enough to even push the GPU. The work always starts in the CPU, and then it sends the data that is GPU-work to the GPU as it gets to it.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 1
Explorer ,
Sep 09, 2020

Copy link to clipboard

Copied

I agree. I have same problems with LUTs. I did several tests and this is what I get. If I use Lumetri without any LUTs then it works fast and good. If I apply small size LUT (for example less then 2 Mb) then again playback works good. If I apply big LUT (like 4-5 Mb) then playback gets very choppy (but regular), like it's 10fps instead of 30fps.

You could say: just don't use big LUTs - this is a solution. But in Premiere 2019 (and older) everything works great! This is old LUTs that I used for a long time without problems. But in Premiere 2020 I see this choppy playback.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

Those are rather large LUTs ... what made them, what sort of thing is included in them? How many 'points'?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Explorer ,
Sep 09, 2020

Copy link to clipboard

Copied

Some of this LUTs created in Photoshop. And you know that you could set different "resolution" of LUT in this case. So smaller LUTs (I tested again and could say that with size <=1 Mb) playback without problems. Larger LUTs (>=3 Mb) playing very choppy. Sorry I don't know how to read how many points there. May be you could tell me special program what showing this "inside" info about LUT files.

My specs are: Intel Core i9-9900X, GeForce RTX 2080 Ti, Windows 10, all latest updates of drivers and programs.

Again I could only repeat that Premiere 2019 don't have problems with this big LUTs even if they are excessively detailed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 1
Explorer ,
Sep 09, 2020

Copy link to clipboard

Copied

Finally I found some point where this problem could be. It's interesting. I'm talking about big LUTs, cause I have problems with playback only in this case.

1. If I use Lumetri colors and apply big LUT in Creative then in any case I have choppy playback.

2. If I use Lumetri colors and apply big LUT in Basic Correction then at first (when I press "Browse") playback is choppy too. Then I need to select None in LUT selection. Then start smooth playback without LUT. Stop playback. Go again to Basic and from drop menu select my latest LUT (not by Browse). And after that I have smooth playback with my big LUT.

I don't know where (in Windows, or in Nvidia drivers, or in Premiere) but I see a glitch in code. Cause it's possible to get smooth playback but only by so strange method.

 

P.S. After some "playing" with settings I have a number of crashes of Premiere and Lumetri. With message "A low-lever exception occurred in: Lumetri Color (AEVideoFilter:14)"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

Where are your LUTs parked on your computer? I hope not in the Program/Package files area ...

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
Explorer ,
Oct 12, 2020

Copy link to clipboard

Copied

Still see problems with big LUTs in any new version of Premiere. My LUTs are in special folder on drive. Not on Windows drive, not on drive with project and shoot videos.

Also I did several tests and found where is a problem. If I use LUT with size 32 (for example generated in Photoshop) then no problems, it plays good. But if I use LUT with size 64 then playback is like 12 fps (constantly).

I could say that 64 LUTs are too big and too complicated even for modern PC, but... on my older machine with Windows 8, with Premiere 2018 it plays without problems. But on Windows 10, Premiere 2020 and much faster machine I see this 12 fps. Very strange.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
Explorer ,
Oct 12, 2020

Copy link to clipboard

Copied

Also if I run Windows Task Manager to see how strong my PC is loaded when I play this 64 size LUTs in Premiere I see about 10% of  CPU, and about 7% of GPU, so it's far away from 100%.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 1
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

This is a user-to-user "peer support" forum, and it's useful for getting pretty timely help from us other users on many things.

 

You've got good data on performance there that should go to the engineers ... so please post a detailed report of this on their UserVoice site. That site goes directly to the engineers, who yes do read every post. It's designed to use as a data-point collection for the team, and sometimes they simply read & log, other times they actually communicate back & ask for additional info.

 

This is the sort of data ... what gear you're running on, and that specific LUT types/sizes whatever play X on say the older version or gear and Y on the newer version/gear.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

its 14.3.2 go back to 14.2 and away is your problem.

I have a 2020 12core 3.3 macpro + vega2 32GB gfx and still got that problem AFTER upgrading, everything in the same timeline ran perfect before upgrade.

Its ridiculous, and crazy and really annoying that upgrades make you go maddeingly slower and underperforming.

 

ADOBE! Get your act together or I'm def away to Resolve!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

Where are your LUTs parked on disc? What is the folder location ... ?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

i create LUTs in Lumetri, handmade lightweight, just a s-curve in curves thats it.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0
New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

I've got the same problem with you. Did you find any solution? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0
Adobe Community Professional ,
Nov 15, 2020

Copy link to clipboard

Copied

The hardware, media, and workflow/effects used are absolutely necessary to have any possible answer for you. So please, give us enough information to do more than wild useless guesses.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 0
Explorer ,
Nov 15, 2020

Copy link to clipboard

Copied

In my case the problem in only when I apply LUTs with grid size more then 32, for example 64. If I use normal size LUTs (=32) then no problem with playback. Could you make more tests? May be not all Lumetri settings cause problem with playback. May be it's only specific settings, like big LUTs in my case?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 1
New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

no I just create a s-curve in lumetri. very lightweight

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0
SPfoto LATEST
Explorer ,
Nov 16, 2020

Copy link to clipboard

Copied

That's strange... this is not my case. I just read on forum that in latest beta version of Premiere problem with playback was solved. So soon this will be final version and we can update and test it. Hope it helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0