Dialogue Boxes Appear Behind Playback Screen

Community Beginner ,
Jun 22, 2017 Jun 22, 2017

Copy link to clipboard

Copied

I have seen this posted awhile ago but still have not found a solution and I am hoping something new has arisen to solve this problem since the last time it was discussed.

I have a dual monitor set up on a Windows 10 machine.

The notification area of my Windows task bar is on the left (making this my "first screen" in a sense). Because of my setup in my office, the left monitor is my playback monitor which causes problems. Whenever I open a dialogue box, be it the Export Dialogue Box, or even the Playback Dialogue box, it opens behind my video on the Playback Screen. Because of this, I can't access anything. Anything I try to click on inside of Premiere gives me the "ding" that is is unclickable because I currently have a dialogue box open.

Is there any way to make Premiere show Dialogue Boxes over the main window? What makes it even more frustrating is that when I bring up the dialogue box to turn off the second monitor playback, I can't even turn it off because it is hidden behind the playback video!

Views

1.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jun 23, 2017 Jun 23, 2017
Hi kveld3 Sorry for the issue. Are you using a custom workspace? If yes, try with a default workspace. Have you tried to move the dialog box to right monitor before initiating playback? try with the preferences dialog box. Thanks,  Vidya

Likes

translate

Translate

Translate
Adobe Employee ,
Jun 23, 2017 Jun 23, 2017

Copy link to clipboard

Copied

Hi kveld3

Sorry for the issue. Are you using a custom workspace? If yes, try with a default workspace.

Have you tried to move the dialog box to right monitor before initiating playback? try with the preferences dialog box.

Thanks, 

Vidya

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2017 Jun 24, 2017

Copy link to clipboard

Copied

Thanks, didn't even think about moving the dialogue boxes before going to full screen on the second monitor. Very easy solution, thanks so much.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

Hi kveld3,

Glad it worked. Please let us know if you have any further issues.

Thanks,

Vidya.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2017 Jul 06, 2017

Copy link to clipboard

Copied

Now the issue has appeared again, this time it seems to again default to the second monitor I use for playback. Even after I moved the Playback Dialogue box to the main screen before going full screen, if I close Premiere and reopen with playback on the second monitor, all dialogue boxes are again behind the video on the playback monitor. Is there no way to force Premiere to open bins and dialogue boxes on the main timeline screen? This way, I have to turn off fullscreen playback on the secondary monitor before I close out of Premiere, or the problem happens all over again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

I am having this same issue. Is there anyways to get a dialog box from behind the playback monitor? It's causing me to have to force quit or turn monitors on and off to access them

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

I'd hardly call this solved. This is a work around. Can't you make it so windows just don't pop up behind playback? With forsight, this is a great solution, but in practice its incredibly frustrting because some pop ups won't go away until acted upon and you can't change workspace until they are resolved. So now I am stuck an unable to change workspace/turn off playback without force quiting. 

 

Let me explain senario: I open a project. Set a monitor for full screen playback. Later I open another project. It's render files are offline so a pop up telling me that is initiaed. The popup is behind play back so now i can't: access pop up/change workspace/close project/save/etc. What am I supposed to do?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

On Macs, the different "pop-up option windows" will appear on the display you've set up with the little  "Creative Cloud" symbol in the bottom left of the Workspace page.  Make sure that symbol is not the one you "full screen" and you should be ok.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Thank you for speedy response, however the creative cloud symbol is on all of my monitors. I understand it goes to the active monitor, but that is the monitor I use for playback. I don't see why i should have to change that for a pop up that can appear anywhere. Or why isnt playback disabled if popup appears? I can't play video while the pop up is up so why have it on at all? Seems like a very fixable bug that there just isn't enough people whose work flow it effects.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

In my experience, when you have more than one display, Premiere puts the little CC symbol in the corner of only one of your workspace windows.  I've attached screen grabs of mine.

Like in my "Monitor_1" there's the symbol at the bottom right?  If you're going to toggle fullscreen playback on the workspace window/display with your "Program" tab on it as Premiere defaults to, you have to arrange your workspace so the CC symbol is on your non-fullscreen playback workspace window/display ie. my "Monitor_2"

 

(I use a 3rd monitor for playback so that's why I've got the CC symbol on my timeline display's window.)   Sorry, window/display/monitor gets convoluted, I tried...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

This is on a Mac btw - Catalina 10.15.7, PPro 2021 15.0 (I'd posted last year from a Bootcamp Mac where I couldn't solve the problem...)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

So i have that symbol in the monitor I want pop ups on, but they dont appear there. They pop up on my apple os 'acitve' monitor.  i also dont toggle fullscreen. i have it set in prefernces>playback to the monitor i want to have fullscreen playback on.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Hmmm - maddening!  Lol.  So the screen you have preferences/playback set to doesn't have any premiere windows on it and they still go there?  That was what would happen on the Bootcamp machine I was running PPro on last year.  I think I figured out the system shortcut to show all the available windows (I think it is a hot corner on Mac that shrinks everything you have open?).  


That allowed me to view all the open windows and then drag the no-longer hidden pop-up out from under the full screen playback window.  Does that sounds possible to you?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Just tried this and the popup windows doesn't show up. Since its a pop up, either the os or premire itself must no classify it as a window in the same way a bin or tab is. Probably sees it as more of a notification. I did figure out a even sloppier work around though. If i drag my main workspace so it is spanning two windows the playback goes away and i can see the pop up. Still a terrible solution for a very fixable problem if Adobe only had the will to do so.  😠

 

Thanks for your help though!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Ha - glad you found a work around (however dirty).  But listen, we're blessed these days!  Working through the days of having to use a DVD burner, tape deck combo to export realtime DVDs with BITC from Avid was decidedly worse.  LOL

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 24, 2019 Sep 24, 2019

Copy link to clipboard

Copied

I've also had no end of difficulty directing pop-up windows with Premiere.  Currently, setting the "main screen" in windows has addressed some of the issues - most dialogue boxes appear on my "main" screen, but now some dialogue boxes will only appear under my fullscreen 3rd display.  Oddly, "Add Track"s appears on my main window, while "Delete Tracks" will only appear on the monitor directly to the right of it.  Any thoughts?

 

Mac Pro running Windows 10 through bootcamp

Adibe Premiere Pro v13.1.4.2

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines