Highlighted

Display Audio Waveforms in Timeline, Premiere Pro CC

Community Beginner ,
Sep 07, 2013

Copy link to clipboard

Copied

I have just started using Premiere Pro CC, watched all the turorials, and started a project. I am wondering how to display audio as waveforms in the timeline. I have tried suggestions like checking and unchecking rectify audio waveforms, but have not been able to get actual waveforms in the main timeline. It seems like there used to be disclosure triangles in a previous version, but there are none in this version.

Screen Shot 2013-09-07 at 4.05.45 PM.png

You need to Expand the Audio Track (Scroll wheel in the track header or drag edge downward)

TOPICS
How to

Views

243.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Display Audio Waveforms in Timeline, Premiere Pro CC

Community Beginner ,
Sep 07, 2013

Copy link to clipboard

Copied

I have just started using Premiere Pro CC, watched all the turorials, and started a project. I am wondering how to display audio as waveforms in the timeline. I have tried suggestions like checking and unchecking rectify audio waveforms, but have not been able to get actual waveforms in the main timeline. It seems like there used to be disclosure triangles in a previous version, but there are none in this version.

Screen Shot 2013-09-07 at 4.05.45 PM.png

You need to Expand the Audio Track (Scroll wheel in the track header or drag edge downward)

TOPICS
How to

Views

243.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 07, 2013 2
LEGEND ,
Sep 07, 2013

Copy link to clipboard

Copied

You need to Expand the Audio Track (Scroll wheel in the track header or drag edge downward)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2013 4
Explorer ,
Sep 17, 2013

Copy link to clipboard

Copied

I am physically unable to do this with my mouse. All I can accomplish is dragging the audio track to the track below.

Can anyone show a picture of where I click to expand this audio track?

Come on, Adobe, bring back the disclosure triangles. Don't limit us to mouse-based moves for basic tasks. Without the triangle, I can't see the forms. Without the forms, I can't edit. Who has time for this?

UPDATE: OK I figured it out, you have to hoover on the side of the track not the track itself. This is still stupid imo. But thanks PP for the answer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2013 0
New Here ,
Nov 26, 2013

Copy link to clipboard

Copied

Inside the timeline, click on the Wrench icon and select Expand All Tracks and boom... waveform!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2013 11
New Here ,
Jul 04, 2014

Copy link to clipboard

Copied

Just so you know you if you are not keen on the mouse scroll, you can also select the track and use alt and + or - to expand or collapse for audio tracks etc.

Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2014 1
New Here ,
Jul 22, 2014

Copy link to clipboard

Copied

This may be helpful:

Capture.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2014 3
New Here ,
Sep 16, 2014

Copy link to clipboard

Copied

Thank you, this helped me a lot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2014 0
Explorer ,
Nov 01, 2014

Copy link to clipboard

Copied

Great shortcut, solved the issue for me!  Premier seems to minimise the timeline panels on smaller screens(laptop) which threw me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2014 0
New Here ,
Sep 14, 2015

Copy link to clipboard

Copied

ty magician

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2015 0
New Here ,
Oct 08, 2015

Copy link to clipboard

Copied

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2015 0
Adobe Community Professional ,
Oct 09, 2015

Copy link to clipboard

Copied

I am seeing the same thing.

Play the audio in the Source window and waveform will appear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2015 0
New Here ,
Aug 10, 2016

Copy link to clipboard

Copied

this was all that i was looking for. thanks !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2016 0
New Here ,
Feb 24, 2017

Copy link to clipboard

Copied

Thanks a lot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2017 0
Participant ,
Mar 26, 2015

Copy link to clipboard

Copied

or double click on the inside of the track, near the mute/solo function.

Also I sometimes find a glitch where the waveform does not show. Try (and I don't know how to word this) making your timeline longer (expanding timeline view?). I have a custom shortcut set up like FCP to do this by clicking command +/-. Usually when the timeline is longer the waveform appears. I don't know why this glitch exists, but it's small time compared to the other long list of other stupid behaviors in what is Adobe Premiere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2015 1
Adobe Community Professional ,
Oct 11, 2020

Copy link to clipboard

Copied

fwiw, I'm on a mac and have a customized keyboard starting with the fpc7 settings.  I need to hold the option key down when scrolling to expand the tracks.    when I saw your post I tried using the scroll wheel over the track header and nothing happened.  I figured it couldn't hurt to hold the option key down.  and it works.  thanks.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2020 0
Community Beginner ,
May 27, 2014

Copy link to clipboard

Copied

I did expand the audio on timeline still can not see the waves. I can not add my screenshot?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2014 3
Adobe Community Professional ,
May 27, 2014

Copy link to clipboard

Copied

Under the same wrench: Show audio waveform.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2014 5
New Here ,
May 27, 2014

Copy link to clipboard

Copied

I am having the same issue. I try everything and still I do not see any waveforms.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2014 1
Community Beginner ,
May 27, 2014

Copy link to clipboard

Copied

gregbemadadobe I found them under the Wrench tool and click the show audiowaves. I still can not adjust it like in the tutorial?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2014 0
New Here ,
May 27, 2014

Copy link to clipboard

Copied

I did that and still no audiowaves.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2014 0
New Here ,
Aug 16, 2017

Copy link to clipboard

Copied

Very thanks, i'm form Brazil and you save my life!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2017 0
Community Beginner ,
May 27, 2014

Copy link to clipboard

Copied

not sure how this works but I did finally find the waves by going to the wrench toll and clinking on the show audio waves but I still can not adjust it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2014 0
LEGEND ,
May 27, 2014

Copy link to clipboard

Copied

Are you doing this...

You need to Expand the Audio Track (Scroll wheel in the track header or drag edge downward)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2014 1
Community Beginner ,
Jun 23, 2014

Copy link to clipboard

Copied

I am having the same issue, I have expanded the track, gone to the "wrench" icon and made sure the "show wave forms is ticked but still no wave forms are showing in the time line. All the above solutions do not work!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2014 0
Community Beginner ,
Jun 23, 2014

Copy link to clipboard

Copied

Ok just found the solution, you need to reboot Premiere to get the changes to work otherwise nothing happens

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2014 4
Community Beginner ,
Dec 03, 2014

Copy link to clipboard

Copied

I am trying to change to an un-rectified waveform, I know how it' done, problem is I don't see a dropdown menu in my timeline, all I see to the far right

is the plus sign for the buttons, drop down menu is gone, this is driving me nuts!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2014 2
Adobe Community Professional ,
Dec 03, 2014

Copy link to clipboard

Copied

A screengrab of what you're seeing would help.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2014 0
Community Beginner ,
Aug 17, 2016

Copy link to clipboard

Copied

Yeah, it seems like sometimes Premiere just stops generating the audio peak files.  I'd get about 1/5th of my audio files showing up.  After rebooting it starts generating the rest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 17, 2016 0
Community Beginner ,
Dec 03, 2014

Copy link to clipboard

Copied

The drop-down menu is not there! I'm stumped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2014 0
Adobe Community Professional ,
Dec 03, 2014

Copy link to clipboard

Copied

Is this what you're looking for?

AudioI.JPG

And when 'opened' ...

AudioII.jpg

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2014 4
Explorer ,
Dec 23, 2014

Copy link to clipboard

Copied

I've found the solution, clean the media cache

Cleaning up the Adobe Premiere cache | Jonathan's Best Mac Tips

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2014 1
Community Beginner ,
Mar 14, 2015

Copy link to clipboard

Copied

The only solution for this matter is clean the media cache. But you have to go to the folder in the disk directely.

If you use the original location, better speaking , if you never change in preferencies|media, the location is, ( here we use a dedicated drive in network storage. when the media cache is filles around 25000 files, this phenomena starts to occur in time line) . for the original/default place is in <system Drive> users\appdata\roaming\adobe\media cache if i´m not wrong.

Delete all files in there and the behaviour of time line returns to normal . This is another bug in PPRO, presistent for years. since version CS2.

Probably adobe will never resolve this issue.

Best regards,

leon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2015 0