GPU Accalerated rendering error

New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Hi! I`ve recently installed a new AMD Radeon rx 6800 GPU with 16gb VRAM (combined with ryzen 7 3700x 8core CPU and 32gb of RAM). When running rendering in media encoder or within premiere, with GPU accelerated rendering i keep getting the export error: 

 

"Error compiling movie.

Accelerated Renderer Error

Unable to produce frame."

 

While researching the problem it looked like this could happen with a slow gpu, and it was reccomended to run rendering on playback engine software only (https://community.adobe.com/t5/premiere-pro/premiere-pro-cc-quot-unable-to-produce-frame-quot/m-p/83....)

Although rendering alot slower, this helped... but surely a new and high end gpu as the rx 6800 should handle this?

 

Any help is very much appreciated!

TOPICS
Error or problem, Export, Hardware or GPU

Views

169

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Employee , Mar 01, 2021 Mar 01, 2021
Try a clean reinstallation of your video drivers. That has worked for others, Stefan. Report back after trying that. Thanks, Kevin

Likes

Translate

Translate
Enthusiast , Mar 01, 2021 Mar 01, 2021
Things to try/check: 1) Change 'Optimize rendering ..' to "Memory" (Edit > Preferences > Memory.. )2) Avoid using dynamic links (render AE-comp as video first, then import into PP), if can't avoid - try nesting.3) Don't use big/super-sized still images, downscale first; if can't avoid - nesting may help sometimes4) Try to create new project, import old one, then export5) Turn off GPU overclocking (if there are any)

Likes

Translate

Translate
Adobe Employee ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Try a clean reinstallation of your video drivers. That has worked for others, Stefan.

 

Report back after trying that.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Things to try/check:
1) Change 'Optimize rendering ..' to "Memory" (Edit > Preferences > Memory.. )

2) Avoid using dynamic links (render AE-comp as video first, then import into PP), if can't avoid - try nesting.

3) Don't use big/super-sized still images, downscale first; if can't avoid - nesting may help sometimes

4) Try to create new project, import old one, then export

5) Turn off GPU overclocking (if there are any)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

LATEST

Updated gpu drivers to latest version and set optimize rendering to memory. One or both seems to have done the trick.

 

Thanks a bunch!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines