Highlighted

GPU Renderer simply doesn't work for me anymore. No answer given. GPU: 2080ti

Explorer ,
Jun 26, 2020

Copy link to clipboard

Copied

This started when they said it would be 4x faster, now I have to switch to Software Rendering and it's 4x slower. Support go round in circles, they don't call when they promise to etc etc. I have one of the best GPUs on the market, I shared screen and they tried everything. What is going on? It was fine before.

Topics

Hardware or GPU, Performance

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

GPU Renderer simply doesn't work for me anymore. No answer given. GPU: 2080ti

Explorer ,
Jun 26, 2020

Copy link to clipboard

Copied

This started when they said it would be 4x faster, now I have to switch to Software Rendering and it's 4x slower. Support go round in circles, they don't call when they promise to etc etc. I have one of the best GPUs on the market, I shared screen and they tried everything. What is going on? It was fine before.

Topics

Hardware or GPU, Performance

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 26, 2020 0
Adobe Community Professional ,
Jun 26, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0
Explorer ,
Jun 26, 2020

Copy link to clipboard

Copied

I could provide all the infomation here but I've done that with support and tried every measure. Everything is up to date, from Windows 10 to drivers to Adobe. My PC runs everything else perfectly, my specs are high and testeds often.

GPU: Nividia RTX 2080ti

CPU: Intel i9-9900k

RAM: Cosair 32GB 3200mhz

SSD: Evo 2TB 970 Plus

 

It really, really boils down to: Everything perfect, yet slow, with Software Rendering. With GPU Rendering, timelines don't always render, Not Repsonding situations and exporting problems/failures. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0
Adobe Community Professional ,
Jun 26, 2020

Copy link to clipboard

Copied

We are not support so if you want help you have to be more specific.

Which gpu driver have you got installed.

Youtube video of the issue will help just ranting wont.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0
Explorer ,
Jun 26, 2020

Copy link to clipboard

Copied

I see... Ok I'll just wait for Adobe to fix this then. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0
LEGEND ,
Jun 26, 2020

Copy link to clipboard

Copied

There is a bug with the latest 451.48 drivers (both Game Ready and Studio) that cause artifacts with Lumetri. I am not sure if that's related to your problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0