importing .cube LUTs into Premiere/Lumetri

New Here ,
Apr 01, 2016 Apr 01, 2016

Copy link to clipboard

Copied

I have custom LUTs for the Sony F55 I'd like to add into Premiere. The files are all .cube. When I try to import presets the .cube files are greyed out. Any hints as to how I get these LUTs into Premiere?

Views

22.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Apr 18, 2019 Apr 18, 2019

Likes

translate

Translate

Translate
LEGEND ,
Apr 01, 2016 Apr 01, 2016

Copy link to clipboard

Copied

Switch to the Color workspace.  Under the Basic tab, apply an Input LUT using your .cube file.

On the Effect Controls panel, right click on the Lumetri effect and save a preset.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2016 Apr 01, 2016

Copy link to clipboard

Copied

Dot-cube's & ITX LUT's can be added to the built-in ones that drop-down in the Basic tabs Input LUT's box ... in the Program files folder for Adobe Premiere Pro, they're in Lumetri/LUTs/Technical. You can add LUT's to that Technical folder and they should appear in the drop-down box so you don't need to navigate to them. You probably will need to re-start PrPro after dropping them in there before it will "see" them.

If the LUT's you've got don't appear in that dropdown list even though they're in the folder with all the other LUT's from that list ... you can apply the LUT to a "clean" (otherwise untouched clip), use the Direct to SpeedGrade command to bring that up in Sg ... then click the "Save as LUT/Look" icon ... then go to that in your Looks management browser there at the bottom, right-click on it and select 'Export as LUT", then set the parameters as to what forms of LUT you want, and if at 16, 32, or 64 size samples, and where you want that zip file put. Unzip that file, move your cube to the right folder, and it will show.

As to the LUT's option on the Creative tab ... you really do have to navigate to your LUT from there. Haven't yet managed to get something I've added to show up there.

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 18, 2019 Apr 18, 2019

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines