Highlighted

Low Level Exception??

New Here ,
Feb 14, 2017

Copy link to clipboard

Copied

Having issues with figuring out how to fix "low level exception in: Importer MPEG (Importer)"

Using a MacBook Pro 2015 (Mid) model working with RED 4K footage, Sony A7s II, and DJI OSMO footage. Made proxies and working offline using Premiere's ingest settings. Was working fine till today when I kept getting the "low level" notification and the app began to quit unexpectedly after working on my project for 20min....

What is going on??

Some things to try:

1. Change the sequence preview files codec from the default I-frame MPEG to ProRes.

2. Rename the user Adobe>Common folder to force re-creation of cache and peak files. In Windows it's located in User>AppData>Roaming>Adobe but I have no idea where it is on a Mac.

3. Sign out of Creative Cloud and then back in.  Actually, you should probably do this first.

Views

5.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Low Level Exception??

New Here ,
Feb 14, 2017

Copy link to clipboard

Copied

Having issues with figuring out how to fix "low level exception in: Importer MPEG (Importer)"

Using a MacBook Pro 2015 (Mid) model working with RED 4K footage, Sony A7s II, and DJI OSMO footage. Made proxies and working offline using Premiere's ingest settings. Was working fine till today when I kept getting the "low level" notification and the app began to quit unexpectedly after working on my project for 20min....

What is going on??

Some things to try:

1. Change the sequence preview files codec from the default I-frame MPEG to ProRes.

2. Rename the user Adobe>Common folder to force re-creation of cache and peak files. In Windows it's located in User>AppData>Roaming>Adobe but I have no idea where it is on a Mac.

3. Sign out of Creative Cloud and then back in.  Actually, you should probably do this first.

Views

5.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Feb 15, 2017

Copy link to clipboard

Copied

Some things to try:

1. Change the sequence preview files codec from the default I-frame MPEG to ProRes.

2. Rename the user Adobe>Common folder to force re-creation of cache and peak files. In Windows it's located in User>AppData>Roaming>Adobe but I have no idea where it is on a Mac.

3. Sign out of Creative Cloud and then back in.  Actually, you should probably do this first.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 25, 2019

Copy link to clipboard

Copied

Hi Jeff_Bellune

Thanks a lot for your steps. I got the same problem like the others. I hope you would helb me. I have no idea, where i can change preview files codec to ProRes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Marclo23 LATEST
New Here ,
Jul 06, 2020

Copy link to clipboard

Copied

Hi Jeff__Bellune , could you please tell us how the steps you have listed are carried out? I have no idea how it's done. Thank you

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 26, 2017

Copy link to clipboard

Copied

Hi John A BS,

Have you tried the recommended steps by Jeff Bellune? Have you resolved the issue? Please let us know the status of the issue.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 18, 2017

Copy link to clipboard

Copied

I had the same issue...took Jeff's steps and it works. Thanks, Jeff!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...