Highlighted

Marker Panel show duplicated Markers for every instance of a subclip in timeline

New Here ,
May 27, 2020

Copy link to clipboard

Copied

Hi there,

 

I'm having issues with markers. If I put one marker on a merged subclip and cut that part in the sequence, the marker panel shows me one marker. But if I now cut another part of that clip (without the marker), the panel will now show me two identical markers. For every cut of that clip, the panel will show me a marker.

 

On the screenshot I have one clip in the Source Monitor, with one marker. The Sequence has 3 cuts of that same clip: one with the marker, and the other two without. Yet the Marker panel shows me 3 identical markers.

 

Any way to solve this, as this is rather annoying and renders the marker panel useless. I'm on the latest version.

 

Thx!

 

Screenshot 2020-05-27 at 12.37.49.png

TOPICS
Error or problem

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Marker Panel show duplicated Markers for every instance of a subclip in timeline

New Here ,
May 27, 2020

Copy link to clipboard

Copied

Hi there,

 

I'm having issues with markers. If I put one marker on a merged subclip and cut that part in the sequence, the marker panel shows me one marker. But if I now cut another part of that clip (without the marker), the panel will now show me two identical markers. For every cut of that clip, the panel will show me a marker.

 

On the screenshot I have one clip in the Source Monitor, with one marker. The Sequence has 3 cuts of that same clip: one with the marker, and the other two without. Yet the Marker panel shows me 3 identical markers.

 

Any way to solve this, as this is rather annoying and renders the marker panel useless. I'm on the latest version.

 

Thx!

 

Screenshot 2020-05-27 at 12.37.49.png

TOPICS
Error or problem

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 27, 2020 0
New Here ,
May 27, 2020

Copy link to clipboard

Copied

Ok, it seems to work if I select 'Sequence Timecode' in the Marker Panel.

 

That's the way to go?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2020 1
New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

I"ve been searching all over for a solution and this worked perfectly.

 

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0