Morph Cut Causes failed exports

New Here ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

I've had this problem once before, but thought it might be a bug that could get fixed in 2017, but alas it has not been solved.

Whenever I use morph cut in an H.264 sequence and then go to export it (in Media Encoder OR Premiere), I get a failed export status symbol that reads:

" - Encoding Time: 00:00:21
12/09/2016 02:11:50 PM : Encoding Failed
------------------------------------------------------------
A low-level exception occurred in: Morph Cut (AEVideoFilter:11)
A low-level exception occurred in: Morph Cut (AEVideoFilter:11)
A low-level exception occurred in: Morph Cut (AEVideoFilter:11)
Export Error
Error compiling movie.
Software Render Error
A low-level exception occurred.
Writing with exporter: H.264
Writing to file: /Volumes/Multimedia/SPS/EXECUTIVE/EMSTL/EMSL2210/EXC_EMSL2210_Course-Module-Intros_20161120/04_RENDERS/ROUGH/EXC_EMSL2210_Course-Intro_20161209_V1.mp4
Writing file type: H264
Around timecode: 00;00;16;23
Rendering effect: AE.ADBE MorphCut
Rendering at offset: 0.133 seconds
Component: Morph Cut of type AEVideoFilter
Selector: 11
Error code: 512"

I can get around it by unchecking the "Use Maximum Render Quality", but obviously I'd like to still have that option checked.

Are there any solutions out there for this problem?

Views

4.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Jan 23, 2017 Jan 23, 2017
No easy solution in sight quite yet. You could just uncheck "Use maximum render quality" and exportORI've had success with making a copy of the original clips (outside of premiere) and bringing those in again into a new sequence. Essentially you have to re-create your sequence and put in new morph cuts. I've done this and been able to export WITH "use maximum render quality" checked. This is probably not a viable solution for most people unless you have short videos with few cuts and few morph c...

Likes

translate

Translate

Translate
New Here ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Same problem when exporting to H.264. My workaround has been to export at full-resolution and then do my conversion in Encoder. A pain, but I imagine it's a bug that needs to be fixed.    

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2017 Jan 22, 2017

Copy link to clipboard

Copied

Has this been addressed yet? I found the same problem and it's a little annoying!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2017 Jan 23, 2017

Copy link to clipboard

Copied

No easy solution in sight quite yet. You could just uncheck "Use maximum render quality" and export

OR

I've had success with making a copy of the original clips (outside of premiere) and bringing those in again into a new sequence. Essentially you have to re-create your sequence and put in new morph cuts. I've done this and been able to export WITH "use maximum render quality" checked. This is probably not a viable solution for most people unless you have short videos with few cuts and few morph cuts, but it has worked, oddly enough. Right now, morph cut's just been so buggy that I've tried to stay away from it as much as possible. Let me know if you or anyone else finds the root of the problem, or at least an easier work around.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 23, 2017 Jan 23, 2017

Copy link to clipboard

Copied

Thank you for the response! That's a good work around you mentioned. I do that with warp stabilizer sometimes when slowing down clips.

Thanks for the tip!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

I had success with checking "Use Previews" (I kept "Use maximum render quality" checked and it still worked).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2018 Feb 25, 2018

Copy link to clipboard

Copied

I tried this as well . It didn't worked for me

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2018 Feb 25, 2018

Copy link to clipboard

Copied

This solved my case just by deselecting the use maximum render settings ..

thankyou.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

Screen Shot 2020-03-12 at 7.35.00 AM.pngSame issue (it's 2020) but I did untick maximum Render, we'll see what happens!  It actually rendered just fine with these same morph cuts yesterday (I made no changes to them).  I DID however apply Film Convert Pro, so if the render fails this time, I will remove that.  It is the only other variable that's changed.  FYI- I used Export right from PP and also using ME, both times the render failed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

Ok, that worked!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

I'm also still getting this low-level exception error in Premiere 2020 v14.9  so this has still not been addressed after almost 5 years.  Adobe!!  What are your engineers doing about this??!!

 

I've been well aware of the basic uselessness of actually using this transition, although it is a welcomed "quick" fix to have in my back pocket when editing documentary interviews with limited broll or the need for an edit in a spot that would be distracting to cut away from the interviewee.

 

I've found the work around by @derekg16025711  to be very helpful but yet discovered another related bug, where after exporting a video to patch my morph cuts, Premiere continued to give me an error and increased render times almost 10x, just cause the morph cut was in the timeline.  The ProRes .mov patch video was on the video track above it, so there was no reason for Premiere to attempt a render on the morph cut.  However Premeire still choked on this and wasted 4 hours of my time today trying to get a 6 min edit to my client.

 

Adobe, where can I send the bill for the time you wasted today?  Also will you please finally fix this known issue with Morph Cut, otherwise you might as well just drop it off the next release.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines