Premiere crashes pc - Can't move mouse

Community Beginner ,
Jan 19, 2021

Copy link to clipboard

Copied

32gb ram, NVIDIA 2080 GPU. Middle of working on a project my whole computer freezes and I have to manually shut down.

 

Everytime I use the shape tool it crashes. Started a new project it was fine, added a track matte key to a shape and it starts crashing again.

 

I've never had issues with any updates but this past year has been very frustrating. Wasted a whole day of work. I'm praying there's a fix before my end of the week deadline for this project. 

TOPICS
Crash, Error or problem, Freeze or hang

Views

103

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Jan 19, 2021
Ann Bens Adobe Community Professional , Jan 19, 2021
Make sure you have the latest STUDIO driver installed: NVIDIA Studio Driver | 460.89 | Windows 10 64-bit   Instead of using the Track Matte Effect try the Maks with Text/Shape in the Ess Graphics.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jan 19, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the Latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
VoDkAvi AUTHOR
Community Beginner ,
Jan 19, 2021

Copy link to clipboard

Copied

Cleared cache. If any other gamers are reading this I'm reading that theres really no difference between the game ready drivers and studio drivers as far as games, but for work they're more stable.

Installing studio drivers now as well. Fingers crossed.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 19, 2021

Copy link to clipboard

Copied

Make sure you have the latest STUDIO driver installed:

NVIDIA Studio Driver | 460.89 | Windows 10 64-bit

 

Instead of using the Track Matte Effect try the Maks with Text/Shape in the Ess Graphics.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
VoDkAvi AUTHOR LATEST
Community Beginner ,
Jan 19, 2021

Copy link to clipboard

Copied

Cleared cache like above, and installed the latest studio drivers. Worked like a charm thanks all.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more