Premiere Pro package, collect file is not working

New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

If you manipulate the package or collect files from a few days ago, it hangs forever in the loading window. When you click Cancel, the program stops responding. How do I solve this problem?

TOPICS
Error or problem

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro package, collect file is not working

New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

If you manipulate the package or collect files from a few days ago, it hangs forever in the loading window. When you click Cancel, the program stops responding. How do I solve this problem?

TOPICS
Error or problem

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 05, 2020 0
Adobe Community Professional ,
Dec 05, 2020

Copy link to clipboard

Copied

are you collecting files from the project manager or opening 

a premiere pro project which was previously collected? can you be more precise?

what kind of footage are you triying to collect? can you post a screenshot of your workflow?

what do you mean by manipulate the package?

did you update to the latest premiere pro version? which version do you have?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
New Here ,
Dec 08, 2020

Copy link to clipboard

Copied

Sorry for the late reply!
Premiere Pro is the latest version and edits ordinary Vlog videos file-Sequence is checked in projectmanager, and collect files and copy to new location is checked.

Nothing big touched
When a file is collected, it does not proceed in a stopped state at about 30% like a photo 😞스크린샷(22).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 0
Adobe Community Professional ,
Dec 09, 2020

Copy link to clipboard

Copied

01. Clean Media Cache

02. Delete the Preview Files (render files from sequence)

if the issue persists, it might be related to the mogrts you are using or any dynamically 

linked assets with After Effects. If so, try to purge memory and disk cache inside after effects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0