Premiere won't stop make ae comps offline

Community Beginner ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

Hello,

 

Premiere won't stop to make After Effects linked compositions offline when I'm trying to render or even randomly. When I try to relink medias nothing appear in the dialox box, and when cancel I got "The importer reported a generic error". When I go to Dynamic Link>Import AE comp the dialog say "the project could not be opened".

 

The temporary fix I found is to re-save the AE project then redo the Dynamic Link>Import AE comp (if you try to link the offline media it will corrupt the ae file and you have to save to a new file again), then replace manually every composition on the timeline. It was easy at the start of the projet with 2 ae comps, but I can't keep doing this temporary fix while my project is growing.

 

I tried to unistall and reinstall Premiere & After Effects twice, nothing changed. Both programs are up to date (Premiere 14.1 & AE 14.0.6). MacOS Catalina. I also got bugs at export when rendering using AME (blacks screens and green pixels at some points), don't know if its related but dynamic link always been a problem for me (I had to erase my mac entierly and reinstall everything 2 months ago because I wasnt able to render Premiere in AME).

 

Can anyone help me ?

TOPICS
Error or problem, Import

Views

197

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

up? 🥺

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Same just happened to me. Watching...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

BTW, it all happened after I exported to an AAF file. I'm suspecting smething happened during the video render.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

LATEST

Actually, I restarted premiere and it came back. ¯\_(ツ)_/¯

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines