Wave forms for nested sequences disappearing

New Here ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

Hi,

I've searched the forum, and while there are many threads related to this issue, none of the answers have worked for me. I'm working with nested sequences in Premiere, and I'm having an issue where every time I open the project, the waveforms for those nested sequences have disappeared. I've checked my cache folder and all the .pek files are still in there. What's more confusing is that some of the wave forms are there for some of the nested sequences. I'm attaching a screen shot:

Screen Shot 2018-01-24 at 10.00.44 AM.png

If anyone has encountered this problem and solved it, please let me know. It's so frustrating, since the audio has to be re-rendered every time and it takes forever. Render and replace is not an option because it puts limits on the in and out points of the clip.

Views

7.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Participant , Jan 24, 2018 Jan 24, 2018
We've had this issue before, there are several potential causes:1) Media cache is corrupt - Close Premiere and manually delete all files in Media Cache locations (can see location via Preferences -> Media Cache).  Relaunch project and wait for it to re-conform all audio.  If that doesn't work, it could be that Premiere is "remembering" the link to the old media file's waveform (or lack of).  Try changing the name of the file on your hard drive and re-importing it to Premiere (or relinking/replac...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

Try rendering the audio.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

Rendering the audio works, but the issue is that I have to render the audio each time I open the project, which takes a really long time.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

Did you ever get the problem solved?  I've got the same problem, and after 4 days of reading for hours and writing in, nothing has been solved.  I think I'm going to try the call in center and see if I can get a tech to help me.  If you have any solutions, I'm all ears.  Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

We've had this issue before, there are several potential causes:

1) Media cache is corrupt - Close Premiere and manually delete all files in Media Cache locations (can see location via Preferences -> Media Cache).  Relaunch project and wait for it to re-conform all audio.  If that doesn't work, it could be that Premiere is "remembering" the link to the old media file's waveform (or lack of).  Try changing the name of the file on your hard drive and re-importing it to Premiere (or relinking/replacing footage).  This will trick Premiere into thinking it's a brand new file and it will kick off the conforming process again.

2) You're mixing and matching stereo and mono files on a single audio track inside the nest.  Instead, keep things on tracks grouped by stereo, mono, etc.  Even better, in the Project panel, Modify Audio Channels of all your audio files and keep things all consistent (i.e. all mono) so you have more control for solo/mute and can see the waveforms more clearly per track.

3) Make sure no audio gain or effects are applied on the clips inside the nest.  Only apply gain and effects at the top level (i.e. put the effects on the outside of nests, not on the contents inside).

4) Nested audio can get weird - is this a simple nested sequence or a multicam enabled sequence?  If multicam, then in the top level sequence where the nest is being used in the timeline, you have two choices.  For example, if you have a 2-track audio .WAV inside a nest, you can "point" to those two tracks from the master sequence by:

        a) Modify Audio Channels (Project panel) the .WAV file as stereo and place on Audio Track 1 inside the nest.  Then Modify Audio Channels (Project panel) the nested sequence to use Channels 1&2 to select the needed audio track in the master sequence

-or-

        b) Modify Audio Channels (Project panel) the .WAV file as two mono tracks and place one on Audio Track 1 and the other on Audio Track 2 inside the nest.  Then Modify Audio Channels (Project panel) the nested sequence to use Channel 1 for *both* audio tracks, and then use the Multicamera selector in the master sequence to choose which Camera Angle (aka which audio track from the nest) to point to. To do this, in the top level sequence, unlink video and audio of the nested clip that is not showing waveforms, right click on each audio track and choose Multicamera -> Camera X (pointing to whichever track your audio corresponds to on the inside nest).

5) If all else fails, try rendering the audio.  I know, huge pain, but sometimes it's worth it.  If it's a monster audio file or it'll take forever, then maybe consider using markers inside the nest where you can see waveforms to mark several key points, then those markers will be visible in the level above.

Hopefully that makes sense!  We deal with nested multicam workflows all the time here, and lack of waveforms usually boils down to one of these things.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 24, 2019 Mar 24, 2019

Copy link to clipboard

Copied

Reading this HUGE laundry list of repairs above for "nesting" sequences is insane.  I used PrPro 2.0 about 10 years ago, and just started using PrPro CC latest version.

All I have to say is WTF??? 

Nesting sequences is a huge waste of time and a step that is not needed.  The old PrPro you just made a sequence, and dropped that sequence into any new sequence and it would work.  SIMPLE.

But now you have to Nest, which makes another useless sequence and clutters your folders.  AND NOW... These nested sequences have conforming problems to no end.

Every time I nest something, and re open the program, the audio needs to be re conformed.  Yet another huge waste of time.

THIS IS BRAND NEW SOFTWARE???  UNREAL.

My point is this, after 10 years, PrPro CAN'T PULL THE BUGS OUT OF THEIR SOFTWARE?  It's insane. I spend more time researching bugs and fixes then actual editing.

I WANT TO EDIT, NOT RESEARCH PROBLEMS BY 100'S OF OTHER USERS THAT ARE LEFT HOLDING THE BAG FOR SOFTWARE THAT DOESN'T WORK BY A COMPANY THAT EXPECTS ALL OF US TO RESEARCH AND FIX THEIR LAME SOFTWARE.

I wish I never bought this 10 years ago, and now I wish I never re bought it now.  What can I do now?

I'll try their call in support, but I already know, it's gonna be some guy walking me thru all the steps I've already done, for hour after hour of more meaningless trouble shooting and for what?

The guy that created the nested sequence should have his head examined. WHY CAN'T PRPRO MAKE A PROGRAM THAT WORKS??????????????

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Holy truth! I repeat it constantly! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

Problem solved with awesome free call in help.  Using a telephone?  Who knew?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

And what was the solution for you...?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

The solution is, and this will kill you.....

Nested sequences do not retain rendered audio.  Sure you can render it, and get the cool "wave forms" etc.... but later when you reopen the program, the nested sequences will be raw again.

Reason:  PPRo doesn't retain the rendered audio, because it's want you to do a clean new render every time, especially before you export it.  PPro wants you to work on the sequences, but the nested sequences are just a temp file used prior to export, so the old rendered audio doesn't stick.  It  wants fresh new rendering prior to export.  PPRo assumes you are not working in the nested sequence files.... only in the individual sequences, prior to nesting.  i hope I explained that right.

You will notice this, when you go to your 'raw' timeline, the audio, even though NOT rendered, will play just fine.  Right? So you can work away...  but when you want to export the timeline, then you render it clean and proceed.   (just make sure your prior seq was rendered before nesting it)

Insane right?  I've written a couple of these questions and everybody gave me nonsense hardware reasons and "fixes."   Turns out, it's simply supposed to be like that.

Aggravating isn't it.

Quid Pro Quo.....      When I open my file from the "home page" it crashes. When I open the exact same file from the upper left hand corner, directly, it opens fine.  How's that for a brain teaser.  I'm going to have to call that one in and spend 90 mins talking to a guy that speaks English as a fourth language to figure out something that will take 20 seconds to fix.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

BTW, that pic of your nested sequences is starting to look like a regular sequence.  You might want to bury some of that audio in the original sequences, and if the audio over laps 2 or 3 seqs... then just make one larger seq that has all 3 seqs in it.  You want to keep your final nested seq as clean as possible for easier exporting.  Just a thought.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

Fastest work around is use adobe's media encoder and export the audio and then import the audio into the nest. I had done this and it works for me. If you do not have media encoder, then use PPro export media, uncheck export video to get to export audio only. It should work too.

 

The only issue maybe you cannot easily adjust the position of audio from different tracks, you need to cut and put them into different tracks in the new nest if you need to.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Not sure who needs to hear this, but figured I'd post it since there were responses with in the last year or so.  Also, if this was already said I apologize.  But this worked like a charm for me, no issues when reopening the file either.  Press alt+click and drag to select all the nested audio only.  Then right click on one of the selected audio clips - select render and replace, let it do its thing.  Then boom, waveform should be visible. 

 

Hope it helps! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines