Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cannot add a SFTP server to publish profiles

New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Hi~I've tried to add a SFTP server type to publish profiles. But Robohelps pops up following message:

Invalid Servers.

Empty or non validated fields in following servers.

But actually I can access this server via FileZilla tools normally. The IP address, user id, password were double checked correctly.

Could anyone let me know the reason? Thanks.

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 11, 2021 Aug 11, 2021
Did you type the port number or assume it was already filled in? If you assumed it was filled in, try typing the port number needed (from memory the original display is hint text which keeps getting mistaken for actual text). Also, please use the Insert Photos icon to add images. They will be inline with text and make it easier for people to provide help.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Did you type the port number or assume it was already filled in? If you assumed it was filled in, try typing the port number needed (from memory the original display is hint text which keeps getting mistaken for actual text).

 

Also, please use the Insert Photos icon to add images. They will be inline with text and make it easier for people to provide help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Sorry, my mistake.  This is ridiculous to take the hint text as the input filled.

Yes, it works well now.

Thanks for all your support and suggestions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

LATEST

It's a common question on the forums, so don't feel too bad. The NN group don't particularly recommend placeholder text due to this common mistake. I think it's exacerbated by Adobe's choice of extremely low contrast colours.

 

https://www.nngroup.com/articles/form-design-placeholders/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation