• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Conditional text tagged as Author_comments becomes invisible in designer

Participant ,
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

Hi,

I have a regular help topic and few paragraphs of text. A tag by the name Author_comments is already defined. When I apply the tag to a para, ideally it should insert a green horizontal line above the text/para where I apply the tag.

What happens is that the para completely disappears/gets cut/excluded from the help topic. I have to do ctrl+Z to get back/view the para again.

Some conditions work fine, while some behave this way. Any suggestions on how to fix this?

Views

181

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

I believe that's the first time I have seen that reported in twenty years of using RoboHelp. Well done!

The first thing I would try is deleting the CPD file and reopening the project.

Please always start a thread with your version of RoboHelp.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

I shall try this Thanks.

My version of RH is 2017.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

Hi there

It might be helpful if you could explain the process you are using to apply the tag to the paragraph.

For example, are you dragging and dropping? Right-clicking?

Just assume we are blind and you are having to explain it to a blind person.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

LATEST

I open a help topic. I select the content that I want to add tags to, and then apply the Author_comments tag.

After I apply a tag for example Author_comments the paragraph disappears as if I did a ctrl+x.

For some other tags that have been defined, the behavior is as expected. A colored line appears on top of the selected para.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp