Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Help with Robohelp 2019 Indigo TOC Output

Community Beginner ,
Jul 25, 2019 Jul 25, 2019

Copy link to clipboard

Copied

Hi,

I'm using Robohelp's 2019 Indigo layout, and when I generate Responsive HTML5 output, the index does not load a TOC, though I've generated a default TOC in the Author tab and have not selected to hide any output. Could someone help me figure out what I'm doing wrong?

Thanks!

Christina

TOPICS
HTML5 layout

Views

190

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 26, 2019 Jul 26, 2019
Thanks, Peter.I was able to troubleshoot by creating a custom-named version of the Indigo skin.I have another question, but I'll check the forums first and create a new thread if no content exists for my question, so that you can close out this thread.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 25, 2019 Jul 25, 2019

Copy link to clipboard

Copied

A screenshot of what you do see would help.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2019 Jul 25, 2019

Copy link to clipboard

Copied

Hey Peter,

Thanks for the speedy reply!

I was able to troubleshoot the issue, but now I'm encountering an issue with the index's file rendering of topics and folders (refer to screenshot below).

Robohelp_Issue_2019-07-25_12-16-57.png

Thoughts about how to troubleshoot?

Thanks so much,

Christina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 25, 2019 Jul 25, 2019

Copy link to clipboard

Copied

To be honest, I don't know.

I would try selecting the skin afresh, add something to the name or it will not save.

Let us know if that works.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2019 Jul 26, 2019

Copy link to clipboard

Copied

LATEST

Thanks, Peter.

I was able to troubleshoot by creating a custom-named version of the Indigo skin.

I have another question, but I'll check the forums first and create a new thread if no content exists for my question, so that you can close out this thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation