Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


RH10 CHM file doesn't display correctly

Explorer ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

I inherited a project that is years old, and the owner of the project isn't here. I haven't worked with Microsoft HTML output in a very long, long time, and can 't figure out why the published .CHM file just displays the Welcome page, with no Table of Contents, Index, Glossary, or any of that. The Welcome page is all I see when I View Output after generating and when I double-click the .chm file in File Explorer.

I checked the settings in the Single Source layout. After the first output I tried changing all the Content settings to the project name, instead of "Default." That didn't work. I'm out of ideas. Can anyone help?

Thanks!

TOPICS
HTML help

Views

488

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

Hi there

Can you share some screen grabs with us?

First one should be of the CHM as you see it when it opens.

Second should be of the Output Setup pod with the Windows area expanded.

Third should be of the Window Properties you see when you double-click the CHM window.

Lastly, show us what the HTML Help dialog looks like when you double-click the output in the Outputs(SSL) pod.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

Hi, thanks! I'm not sure what you mean by "Output Setup pod with the Windows area expanded." When I click View>Pods, I only see Output "View" and there's no Windows area. I create output setup in the Single Source layout - but the Single Source layout doesn't have a "Windows" area either, so I'm kind of lost.

So here's what I did:

  • Display View Primary Layout after generating help
  • Window Properties
  • Output View

Please let me know what else I need. Thanks!!HelpPage.pngOutput View.pngWindow Properties.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

Found the problem. Please disregard!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

LATEST

Glad you sorted it.

Perhaps you can share with us what the solution was? It could help others that experienced what you did.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation