• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Rh2020 - Images not appearing in published page

Participant ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

I am using Rh2020.4.173.  I have images loaded onto a topic.  Their extention is .png and the appear fine.  I also have a hyperlink associated to them.

Images showing in Rh topic.png

When I create an output and publish the page, I am not seeing the images.

Images not showing.png

Does anyone know why?

 

Views

784

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 27, 2021 Apr 27, 2021

Hi @Rebecca McF ,

 

Can you please try selecting the "Republish All" option at the end, where you have selected your "File System" Publish profile..

Votes

Translate

Translate
Participant ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

That did seem to publish all the files.  I will keep that in mind moving forward.

Thank you @rajasekhar reddm66514448!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Hi @Rebecca McF. We acknowledge that unselecting "Republish All" option is failing to copy some files in very large projects. We will fix it in RH Update 5. Thanks for bringing this to our notice.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

In theory that shouldn't be necessary as if the files are not in the target they are supposed to upload. In the target RoboHelp creates txt files telling it what is and is not in the folder. My guess is that something got messed up there. 

 

Hey ho. Whatever works.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

LATEST

Now explained.

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp