Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


RoboHelp 2017 fails to launch the second time.

New Here ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

I install 2017, restart, launch RoboHelp 2017 and it opens fine. I close the app and attempt to reopen it. Nothing happens. There is no process, no nothing. I have to uninstall and reinstall to get it to launch again but the second time continues to fail to open. I installed update 1 and it continues to happen with update 1. Any ideas?

TOPICS
HTML

Views

301

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 07, 2017 Aug 07, 2017
Please see this thread. RoboHelp 2017 doesn't launchSee www.grainge.org for RoboHelp and Authoring information @petergrainge

Likes

Translate

Translate
New Here ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

Meant to mention I get no popups, no errors, and there are no event viewer logs for this (Windows 10 btw).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

LATEST

Please see this thread. RoboHelp 2017 doesn't launch


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation