Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Top Nav Submenu Behavior

Explorer ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

I'm using 2020.4.173 and attempting my first top nav output (frameless). The issue I'm having is with the submenu behavior. Everything looks good in the Skin Editor, but in my output, the menu closes after a second instead of staying open until clicked. Any ideas on what controls that behavior and how to fix it?

 

Also, is there any way to have the menu open on hover?

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 26, 2021 Jul 26, 2021
I can't really comment on the menu behaviour as I haven't used it. One thought is maybe it's browser dependent, as although they all operate similarly, they do have some differences. You could also try upgrading to Update 5 to see if that makes a difference. For the hover question, I don't think there's any way to control that through CSS - pretty sure you'd need to change the javascript that controls it. I suppose it might be possible, if you have a friendly developer, to write some custom ...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

I can't really comment on the menu behaviour as I haven't used it. One thought is maybe it's browser dependent, as although they all operate similarly, they do have some differences.

 

You could also try upgrading to Update 5 to see if that makes a difference.

 

For the hover question, I don't think there's any way to control that through CSS - pretty sure you'd need to change the javascript that controls it. I suppose it might be possible, if you have a friendly developer, to write some custom javascript and add it to the User Assets section. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST

Thanks Amber. Upgrading to v .5 was the solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation