Generated help inserting extra slash into download button URL

New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hi,

 

We're trying to implement the help in our product with the option to download the pdf format of the help. However, our API's run into issues with the download button because an extra slash is inserted into the URL for it during the generation process. For example, clicking on the button executes the following URL:

https://<system_name>/system/help/en/us/administration//assets/downloads/User_Guides.zip

 

Is this controlled anywhere in Robohelp itself? Can I prevent this from happening in Robohelp? Please advise.

Views

37

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

I just noticed this thread has not received any response and it is the same wording as another thread at https://community.adobe.com/t5/robohelp/generated-help-inserting-extra-slash-into-download-button-ur...

 

Are you connected with the other user and have you resolved the issue? 

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation