Highlighted

Remove horizontal scrollbar

New Here ,
May 20, 2020

Copy link to clipboard

Copied

I got a new laptop and when I'm using RoboHelp, the text in the Design/HTML editing section is very small. The text in the toolbar, project manager etc is all the correct size. When I change the percentage to 125%, I get a horizontal scrollbar at the bottom. This makes it very difficult to read the text in the design editor, because I have to keep scrolling right and left for every sentence.

Is there any way to remove the horizontal scrollbar? Or make the text bigger when it is at 100%? I have tried all the settings on the Compatibility tab of RH, but without succes.

I am using RoboHelp 2017 (13.01.279)

Views

341

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Remove horizontal scrollbar

New Here ,
May 20, 2020

Copy link to clipboard

Copied

I got a new laptop and when I'm using RoboHelp, the text in the Design/HTML editing section is very small. The text in the toolbar, project manager etc is all the correct size. When I change the percentage to 125%, I get a horizontal scrollbar at the bottom. This makes it very difficult to read the text in the design editor, because I have to keep scrolling right and left for every sentence.

Is there any way to remove the horizontal scrollbar? Or make the text bigger when it is at 100%? I have tried all the settings on the Compatibility tab of RH, but without succes.

I am using RoboHelp 2017 (13.01.279)

Views

342

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 20, 2020 0
Adobe Community Professional ,
May 20, 2020

Copy link to clipboard

Copied

Sorry but the answer is you are stuck with it. A search will find other posts asking the same question but no solution was ever found to the problem when increasing the magnification.

 

You have also asked about making the text bigger. There might be a solution there. Create a copy of your CSS. When editing you use one CSS where you have set the fonts to be larger. When generating an output you can select a different CSS to override that, there you would use your current CSS.

 

It's not elegant but it might work.

 

 

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
New Here ,
May 20, 2020

Copy link to clipboard

Copied

I found some posts about this, but because I did not have this problem on my previous PC (and neither do my colleagues), I was hoping it was just a setting on the new laptop. 

For now I've changed the CSS, this is a workable solution for me. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
Adobe Community Professional ,
May 20, 2020

Copy link to clipboard

Copied

I thought perhaps part of the problem was sight issues but obviously not if it was OK on the previous machine and others around you.

 

There are some Windows settings but they would affect everything on your machine and I'm guessing it is only RoboHelp that is the issue or you wouldn't have come to this forum.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
Amebr LATEST
Adobe Community Professional ,
May 20, 2020

Copy link to clipboard

Copied

The text is likely smaller because your new laptop has a higher resolution screen than your old one.

 

You could try changing the windows screen display settings to 125% (assuming it's 100% currently) and see if that helps. But it will affect every program on your computer. Do note that having Windows at 125% may cause other display issues depending on the applications you use.

 

And if you generate PDF files, you may find the PDFs don't generate with the right font - you'd need to switch back to 100% to before generating the pdf in this case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0