Roboscreen Capture doesn't work anymore ?

New Here ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Hello,

We had to delete entirely Robohelp and to reinstall it. We deleted it from the Creative Commons window by pressing the Desintall button. Now, RoboScreen Capture doesn’t work at all. A window displaying Error in launching RoboScreen Capture appears.

What can I do to fix this?

Thanks.

TOPICS
HTML

Views

581

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Dec 11, 2017 Dec 11, 2017
Hi thereLikely it is still there and will still work. It's just a matter of finding the darn thing.If you right-click the shortcut you are using to open RoboHelp, you should be able to open the file location. And that should show RoboHelp installed inside a folder named RoboHTML.And if you go up one folder level, you should see a folder named RoboScreenCapture.Inside that folder you should find the file named RoboScreenCapture.exeCheers... Rick

Likes

translate

Translate

Translate
Adobe Community Professional ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Egh?

Creative Commons window?

Guessing this is linked to your other post.

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Hi there

Likely it is still there and will still work. It's just a matter of finding the darn thing.

If you right-click the shortcut you are using to open RoboHelp, you should be able to open the file location. And that should show RoboHelp installed inside a folder named RoboHTML.

And if you go up one folder level, you should see a folder named RoboScreenCapture.

Canvas2.png

Inside that folder you should find the file named RoboScreenCapture.exe

Cheers... Rick

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

Hi

 

I'd just like to add, the same thing happened to me recently. After re-installing Robohelp 2017 and experiencing the same problem, I installed updates and after re-starting RoboHelp, RoboScreen Capture worked just fine 🙂  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation