• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Cannot save in library on Adobe Stock and cannot load assets in Creative Cloud

Community Beginner ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Please help!! Spent 4 days trying to get this to work.

 

I cannot save anything on Stock (No message. Nothing happens) and cannot even see my library.  I get the message "Could not load libraries."

 

When I try go see the library through Creative Cloud I get the message, "unable to load assets".  After reading threads on similar issues, I tried setting up a new library with no success.  Ihave about 100 photos in my libraries and I'm only using 30% of my storage.  

 

Please help as this is really delaying my work.  

TOPICS
General , Libraries

Views

316

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

@Bibilelo can you take a look, please?

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

FYI - I've logged out and back in again about 3 times.  I've clear history and have turned off my MAC a couple of times and still no luck.  I also tried Firefox, Chrome and Safari.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Hi @jessiccawabbit , I reached out internally to see if I have information about what is happening. I come back to you as soon as I have more information.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

Hi @jessiccawabbit ,

Your issue should be solved, could you please check and confirm?

Thanks and regards,

Bibilelo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

Hi Bibilelo,

 

It worked for a couple of hours earlier today but now it's back to the same problem of "could not load libraries" when I try to view my library and NO response at all when I try to save.

 

I've logged in and out of account. Cleared history and tried different browsers.   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2022 Jul 30, 2022

Copy link to clipboard

Copied

Hi Bibilelo,

 

Are you still checking on this?  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

NOT COOL!  Am asked to not double post but no one is looking to help me.

 

I'm still not able to save to library on Stock (dead button? NO response at all).  I'm still getting a "cannot load libraries".

 

I've rebooted my system several times.  Tried Firefox, Chrome, and Safari.  Logged in and out.  Clear history and cache.  Using 30% of bandwidth.  

 

I have to download to view then delete after I view.  Why am I paying for a service that creates more headache than it's helping?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

@jessiccawabbit apologies @Bibilelo is out of the office this week. I have notified the team that the issue was only resolved temporarily and passed your feedback to the team.

 

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

@jessiccawabbit please do the following:

 

  1. Open Chrome and click on the three stacked dots in the upper right corner of the browser.
  2. Select More Tools> Developer Tools
  3. Click on Network
  4. Check Preserve log checkbox
  5. Reproduce the issue.
  6. In the Browser Console you will see an error, it'll be red, click on error in the Name column. This will open the Headers information.
  7. Under Headers find the X-Request-ID, copy this and send to me via the forum.

EvilBugQueen1_0-1659458973769.png

 

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

Here it is... Thank you for helping me with this
 
x-request-id:
1e935a2fa385527e9fe3c43eea019bc2-1659472164058

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

Thank you, I've shared this with the team investigating your issue.

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

@jessiccawabbit the engineering team investigating this issue would like to connect with you as they are having difficulty reproducing the issue and it is affecting other customers. Could you please private message me your availability to meet with them?

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Hi @jessiccawabbit,

The team has posted a fix to prevent the issue you reported from occurring. They are working another fix to repair the affected libraries. The team has provided the following workaround to while they work on this repair:

  1. Open the Creative Cloud Desktop app
  2. Open the library with the issue so you can see the thumbnails of the files inside it.
  3. Select the first thumbnail and then scroll to the bottom the thumbnails and Shift+click on the last thumbnail, all files are selected.
  4. Right click to show the context meny and choose "Copy selected items to"
  5. In the dialog click the left pointing arrow next to the current library name.
  6. Click on the icon in the bottom left of this dialog and create a new library
  7. Click the "Copy" button.

 

Let me know if you have any additional questions and thank you for your persistence in reporting this issue.

 

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

unfortunately the tips did not help! Creating a copy of the library does not allow me to see it in the browser. So this way is useless. Furthermore I can neither in Safari, Opera, or Chrome see my former libraries!!! I keep getting the same error messages for 3 days now: When I click on "Show Libraries" the next error message comes "Libraries could not be loaded". Here is the x-request-id: 228372df6c00509e8b895c71e3902a7d-1660025127143
I hope you can finally help to solve this problem.

Translated with www.DeepL.com/Translator (free version)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Hi @Caroline251303585kzt,

I've got someone looking into this, I'll keep you posted, thank you for your patience.

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Hi @Caroline251303585kzt

Please clear your browser history, sign in and try again. It should work now.

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

@CAR Apologies for the issue, please refresh the page as I think we've fixed the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

@jessiccawabbit Can you try refreshing the page to see if libraries now load? We've performed a repair in the background. If not, please DM me and I'll sort out your issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Actually, I got my wires crossed, we fixed the other user in this thread. If you DM me I'll get your broken libraries sorted out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Good morning, clearing the cache seems to make it work. Hope it stays that way....Thanks for staying tuned and for the solution!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

Hi Caroline. Actually, your local browser cache wasn't the issue. There was an error in your library due to a rare bug that has been fixed, and we fixed your library directly that was causing the issue with you not seeing your libraries listings. If you see this re-occur, please DM me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

LATEST

Clearing the history after the fix ensures that you see the fix after it was made. FYI

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Buy Adobe Stock
Getting Started