Checkerboard Background BUT Not Transparent

Community Beginner ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

I bought an image of a bubble on Adobe Stock...it is transparent in the image...with a checkerboard background...so in normal circles this means the background is transp. 

However, I see there is no such thing as a trans image inot Adobe Stock. This image is in AI/EPS format if that helps.

I am using Illustrator CC. I only see 1layer in the layers panel.

Please tell me if I have any options or I've wasted time and money on a stupid bubble checkerboard design.

TOPICS
Troubleshooting

Views

3.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Mar 06, 2017 Mar 06, 2017

In the layer panel, click on the small arrow beside 'Layer 1' to expand it. Then click on the eye icon in the bottom layer to turn off the checkered layer.

Screen Shot 2017-03-06 at 3.52.28 PM.png

Likes

Translate

Translate
LEGEND ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

What is the image number?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

When you open it in Illustrator and delete the layer with the checkerboard pattern it doesn't work for you?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

Here it is with the checkered background layer replaced with an image layer ...

Screen Shot 2017-03-06 at 12.55.53 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

When I go to the LAYERS menu, it shows as only 1 layer. I tried to see if it was hidden etc and nothing works. I am still new to Illustrator but have searched tutorials etc to see if there is something I am not doing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

In the layer panel, click on the small arrow beside 'Layer 1' to expand it. Then click on the eye icon in the bottom layer to turn off the checkered layer.

Screen Shot 2017-03-06 at 3.52.28 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2022 Jul 17, 2022

Copy link to clipboard

Copied

Greetings, I just licensed file# 338054755. My situation is when I turn off the background the images become black. My ai version is 26.3.1 64 bit. I have unsuccessfully tried all suggestions with no luck. Please advise.
Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

LATEST

That's how these effects work. For "light effects" to work, you need a (darker) background. The reason for this is that the artwork needs to interact with a background to give the effect as described.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Buy Adobe Stock
Getting Started