• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Licensed Adobe Stock image showing as unlicensed in Creative Cloud Libraries on one machine

Community Beginner ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

I've been working on an InDesign project between my iMac and Macbook, both systems use my same Adobe account, same software versions - but my Macbook shows several images as 'unlicensed' when I view the CC Library (both in InDesign and Photoshop). I keep having to move to my iMac to create a PDF - why is this happening? (Attached 2 screenshots of the Library, the little shopping cart icon shows which are supposedly unlicensed on my Macbook)

 

Screen Shot-2020-07-30.jpg

TOPICS
Licensing , Troubleshooting

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 06, 2020 Aug 06, 2020

I'm sorry that you're having an issue with this.  You are correct, they should be showing the same licensed assets.  You say they are using the same Software Versions.  Can you tell me what versions those are?  Both the versions of the Apps (Photoshop, InDesign) as well as the version of CC Desktop you are using and the versions of the CC Library panels.  You can find the library panel versions if you click on the menu icon (the three stacked lines) on the upper right hand corner of the Library

...

Likes

Translate

Translate
Adobe Employee ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard

Copied

I'm sorry that you're having an issue with this.  You are correct, they should be showing the same licensed assets.  You say they are using the same Software Versions.  Can you tell me what versions those are?  Both the versions of the Apps (Photoshop, InDesign) as well as the version of CC Desktop you are using and the versions of the CC Library panels.  You can find the library panel versions if you click on the menu icon (the three stacked lines) on the upper right hand corner of the Library panel.  In there you should see which version of the panel you have.  Also can I get the OS versions for your Macbook and IMac?  

Also, another thing you might try as a workaround is to click on the assets that show as unlicensed in your Macbook and license them again.  I know, you don't want to pay for them again, and you shouldn't have to.  If your account shows them as licensed in your license history then it may go through the licensing process but should not charge you again.  I would suggest trying this with one and see if it does deduct a credit or license from your account.  It should not.  If it does, we will, of course, make that right for you and get you another credit.  

But I would like to track down why they are behaving like this.  Another thing you can do is to collect the logs for the apps with the Adobe Log collector.  If you could collect the logs for both machines using the tool, that would be great and then send them over to us.  Also please note the Adobe stock image id from one of the assets that shows as unlicensed that should be licensed when you do this to see if we can track why.  You can find the image id by hovering over the image and the info screen should pop up, or by looking in your license history.

Thanks for your help and patience in tracking this down for you.

Jay I

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard

Copied

Sorry, I meant to give you the link for the log collector tool.  Here it is.
https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

Thank you for following up, the problem seems to have sorted itself out - I didn't do anything, so I'm not complaining.

 

It's not the first time it's happened, I'm wondering if connection speed has anything to do with it? I don't know the logistics of how CC Libraries verifies licensing, but since it's only been my Macbook that's had this issue, I can guess that I was too far away from my wifi source? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

I'm glad you're not having the issue anymore.  It can be that the library is just updating itself and if your connection speed it slow, it can take longer or not be able to complete if it takes too long.  

At any rate, I'm happy that it's working for you now.  If you have any further questions, please don't hesitate to contact customer support who should be able to assist.

Thanks,

Jay I

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Hi @JayI14 I've been having this same issue on & off for a long time now with no resolve. I have licensed assets from Adobe Stock yet recently they show as unlicensed across all app libraries. I can confirm that the assets show as purchased/licensed in my Adobe Stock account via web browser.

 

I am using:

• OS Catalina 10.15.3.

• Hard wired, fiber internet, 300Mbps

Apps: All up to date, 2021

I have tried:

• Signing out of the Creative Cloud app & signing back in

• Relicensing the assets within the cc library (in app)

• Quitting & reopening apps

• Restarting computer

 

I've been using Adobe software before CC Libraries came about & to be honest I've had nothing but issues. While CC libraries is an excellent, useful feature, it has always seemed to be glitchy for me. I've had to troubleshoot this same issue multiple times & the issues tend to come & go for no apparent reason. This makes it very difficult to determine the root of the problem. I hope you can help - Thanks in advance!

 

I have sent my Adobe Logs file. I can't seem to upload it here.

One of the assets showing as unlicensed: 301730159

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Thanks for contacting us.  We are currently looking into some ways to make the libraries more responsive and hopefully we'll have a solution soon.  In the meanwhile, you should be able to license the assets again and it should not charge you again as the system does know you already have it.  This is, of course, just a workaround and we hope to correct this soon.  Thanks for your patience.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Hello,

I was wondering if there has been any update on this issue? I'm currently having the same problems listed above.

 

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

This is, of course, just a workaround and we hope to correct this soon.

Over a year later and I'm seeing this issue regularly. Is there any update on a way to resolve this that doesn't have me voluntering to pay twice for the same licence?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

It looks as if it is an intermediate problem and those are difficult to solve, especially, when there may also be configuration issues at the client side. But no, you should not pay twice for a license.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

Don't re-license previously-licensed Stock images.

I did, per @JayI14 's advice, then spent 1hour+ being bounced around 4+ consecutive "Specialists" to:

- Be refunded second licence for previously-licensed image (in effort to reset to accurate licence status)

- Reset two previously-licensed images to accurate licence status

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

Follow up to my previous. *Apparently*, relicensing a previosuly-licensed stock image won't use one of your credits, or charge you if you are out of credits. Although, other absolute assertions on their licensing operation proved shakey-to-incorrect and I couldn't reliably test this, as I'm seeing previosuly-licensed image licenses expire for no reason in CC Library panels in my apps (although they *are* licensed according to the Adobe Stock website), and even relicensing them won't license them. If you do try to re-license an iamge to reset its licence status, expect the runaround in Support to get re-imbursed, which seems to have taken on new steps such as scheduling you for a callback.

Adobe support – at least, the four I was bounced between – were unable to resolve my expiring stock image licences issue, assuring me I'd never licensed those images, which was demonstrably incorrect.

Workaround is to find each image on the Adobe Stock website – which accurately lists the images as licensed – and "Re-download image for free". Back to the old days of linking to a file saved on your system, but there ya go.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Definitly, some of Adobe's support staff has from time to time problems understanding the customers pains. I'm not an Adobe employee, so I can't look into your support issue, so let's wait and see if @JayI14 has to add something to this conversation.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

Heh. Just got emailed THIS post by Adobe support as a possible fix. Still no fix on this issue, and discovering more and more licensed images showing as unlicensed, despite multiple support phone calls to and from Adobe senior team members. Now at the point where I have to check each seemingly unlicensed image in the Adobe Stock web browser catalogue before licening it to ensure I haven't *already* licensed it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

LATEST

Was recommend this by Adobe support which seemed to do the trick:

  1. Recreate the Libraries cache
    Close all Creative Cloud applications.
  2. Sign out of the Creative Cloud desktop app.
  3. Navigate to the following folder.
  • macOS: ~/Library/Application Support/Adobe/
  • Windows: C:\Users\[Your User Name]\AppData\Roaming\Adobe

Note:

  1. macOS: The Library folder is hidden on the macOS. To reveal it, In Finder, <Option-click> Go menu in menu bar
    Windows: The AppData folder is hidden on the Windows OS. To reveal it, see Show hidden files and folders in Windows 10 and earlier.
  2. Delete the Creative Cloud Libraries folder.
  3. Log into your account in the Creative Cloud desktop app and relaunch the Creative Cloud app in which you received the Libraries error.

 

https://helpx.adobe.com/in/creative-cloud/kb/creative-cloud-libraries-panel-doesn-t-load-in-desktop-...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Buy Adobe Stock
Getting Started