• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Edge wear reference channel and alpha behavior disappeared?

Community Beginner ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

I used to use Metal Edge Edge Wear generator and wear reference channel and alpha behavior settings, but it seems like these two setting disappered or maybe they were transwered to a different place?
Previously these settings were below Mirco Normal and Height Mask, but now it's not and I cant scroll down further
Does anybodyhave the same isue or it's a bug?

Michael23661323iu5n_0-1715974915410.pngMichael23661323iu5n_1-1715975002107.png

 

Bug Unresolved
TOPICS
Bugs & Crashes

Views

61

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
New Here ,
Jun 27, 2024 Jun 27, 2024

Copy link to clipboard

Copied

Hey, have oyu foud a solution? I ran into the same issue when creating dents for a metal object, can't seem to find the alpha behavior and levels tab below the micro height after referencing the anchor point 😞

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 27, 2024 Jun 27, 2024

Copy link to clipboard

Copied

LATEST

You will only see the 'referenced channel' if your anchor point is a layer (rather than a mask).

2024-06-27_16-36-22.jpg

 

However even when referencing a mask, I still get the alpha and levels controls

2024-06-27_16-37-18.jpg

Screenshots from Substance Painter version 10.0.1

 

Dave

 

Votes

Translate

Translate

Report

Report
Resources