• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

My Substance Painter UI "seizes" up when I use any type of edge wear.

Community Beginner ,
Sep 14, 2023 Sep 14, 2023

Copy link to clipboard

Copied

I have tried baking with both curvature methods and this happened with another model yesterday too, only thing that fixes it is a restart, it's even kind enough to allow me the option to save my work before I close and reopen it.

It's not a crash, it's just some weird visual bug, it's rendering the software completely useless and stopping my workflow in its tracks, I have tried it with the metal edge wear generator, I have tried it with the other edge wears, I have checked my model for ngons, checked the UV maps and made sure the normals are all oriented correctly, I went to delete the cache but there wasn't anything in the cache folder to delete, my paging file is large enough for Substance and I've tried baking with lower/higher resolutions but it happens regardless, I'm a bit lost for things to try now.

 

Version: Substance 3D Painter (9.0.0)

 

My pc specifications (if it helps):

Processor: AMD Ryzen 7 5700X 8-Core Processor, 3401 Mhz, 8 Core(s), 16 Logical Processor(s)

OS Name: Microsoft Windows 11 Home Version 10.0.22621 Build 22621

Installed Physical Memory (RAM) 32.0 GB

AMD Radeon RX 6700XT

AMD Driver Version: Adrenaline 23.7.2

1TB m.2 ssd (which the software is installed on)

Bug Unresolved
TOPICS
Bugs & Crashes

Views

150

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 15, 2023 Sep 15, 2023

Hi Max,

 

Thanks for the message.

 

The latest GPU driver updates from AMD currently face issues with Substance 3D Painter. I'd advise you to first disable the Sparse Virtual Texturing (Edit > Settings > General > Sparse Virtual Texturing > Hardware support acceleration), and if it doesn't help, rollback the GPU driver version for a previous one.

 

Best regards,

 

Votes

Translate

Translate
2 Comments
Adobe Employee ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

Hi Max,

 

Thanks for the message.

 

The latest GPU driver updates from AMD currently face issues with Substance 3D Painter. I'd advise you to first disable the Sparse Virtual Texturing (Edit > Settings > General > Sparse Virtual Texturing > Hardware support acceleration), and if it doesn't help, rollback the GPU driver version for a previous one.

 

Best regards,

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 17, 2023 Sep 17, 2023

Copy link to clipboard

Copied

LATEST

This fixed it, thank you very much!

Votes

Translate

Translate

Report

Report
Resources