• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem with black mask + paint and normal map

New Here ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

Hi everyone, I have a problem with exporting normal map from substance.
I have some fill layer with a black mask on which I have applied a paint layer. But there's an issue when exporting a normal map: pratically the black mask's paint layer "delete" the parts of normal map where ther are paint brushes. The result is that when I render in Maya's Arnold there are some black patch where the normal map is deleted.
There are some images of my problem with that. How can I resolve this?

 

Bug Unresolved
TOPICS
Bugs & Crashes , Import & Export

Views

920

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Adobe Employee ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

LATEST

Hi,

Could you try to create a base fill layer on which there is a neutral map? From what I understand you are exporting a normal map with alpha since there isn't any base information where your black mask deletes the information provided by your materials.

Feel free to ask more questions,

Thank you,

Kind Regards,

Geoffroy SC

Votes

Translate

Translate

Report

Report
Resources