• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Substance unusable

New Here ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

Hello there I'm in dire need of help. 

Here's the issue. I can load the program fine nothing is wrong with that however when I start a new project or open an old one it has about a 98% chance of being unusable. whenever I move the model in the viewport, add a layer or anything else other than paint on the mesh it freezes for 2-6 seconds and even longer if I decide to click in that time (classic program white haze freeze/crash screen)

 

I've had this issue for nearly two weeks now I have tried absolutely everything. from reinstalling drivers, changing TDR timing, closing every other programme, changing cache locations, changing program location, turning off Threaded optimization in the Nvidia control panel, disconnecting other monitors, and changing refresh rate, and more. I'm really at a loss for what to try next. 

 

I have attached a log of it happening, I really hope someone can help me. thank you guys!

 

System:

Windows 11 

Processor - AMD Ryzen 7 5700X 8-Core Processor, 3401 Mhz, 8 Core(s), 16 Logical Processor(s)

Graphics card - 8GB NVIDIA GEFORCE RTX 3070 - HDMI, DP, LHR

RAM - 32GB Corsair VENGEANCE RGB PRO DDR4 3200MHz (2 x 16GB)

Motherboard - ASUS® ROG STRIX B450-F GAMING II (DDR4, USB 3.1, 6Gb/s) 

Bug Unresolved
TOPICS
Bugs & Crashes , Discussion

Views

47

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
Resources