• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Substance 3D Add-on for Blender Error

New Here ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

Hi 🙂
Unfortunately I get this Error whenever I try to load the sbsar file in blender.
I tried re-installing, it seems to be the newest available version, and I can't find any information about this error online. What can I do to resolve this issue?
THANK YOU in advance!Screenshot 2021-12-27 at 20.42.01.png

TOPICS
Blender , Bugs & Crashes , Question

Views

548

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

Second this!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

I am having the same issue. Screenshot attached. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

Bump.
This is a reproduceble error. Can we please get eyes on this?Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Same thing here! 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

LATEST

Could you try completely uninstalling the addon and integration tool (maybe even the Blender tool too if it doesn't work in the first try)? Just make sure there is no instance of the Substance remote engine is running in your task manager. Once it is completely uninstalled, please follow the steps here: https://www.adobeprerelease.com/beta/68A24EE2-2EA8-416F-D95B-23B8E64E5DE8# to install the latest version of the plugin.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Documentation
Download Latest Versions