• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Black squares on final render

New Here ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

Hello. I have an issue with black boxes appearing when my render is complete (see attached). These do not appear when render is in progress only when completed. Im using a Mac Pro (2019) with AMD Radeon Pro Vega II 32 GB graphics card. Please advise

Screen Shot 2022-01-26 at 8.27.12 PM.png

TOPICS
Issue

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

I'm experiencing this issue as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

LATEST

i experience the same issue! only when rendering in high quality. boxes go away when i lower the quality of render.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines