• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Team Projects Media Offline

New Here ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

My team has been using team projects for a couple months now with no problems. Once we switched to cc18, we've been having issues with our media going offline. Footage will go offline seemingly at random and there will be no way to relink it other than replacing it (to which it eventually goes offline again). The weird thing is it only seems to happen on some machines (it will appear online for some, offline for others when we all have the same filepaths). We have tried using the media management panel to solve it but it lists it as unusable media. Our team works off of servers, some run windows 7, some run 10.

Anyone have any solutions or is there more information you need from me?

Views

1.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

What kind of servers are they? Are the volumes mounted on each collaborators machine?? Is the location the same for each user? When the media is offline can you confirm the server can still be reached from the users machine??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

The servers are 2012 servers and we use editshare to connect/mount (sorry, not sure the specifics beyond that).The volumes are mounted on each collaborators machine with identical drive letters.

When footage goes offline, it can still be reached via explorer. Furthermore, if one clip is offline from a certain folder, there is still footage from that same folder that is online

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

What is the type of media that is going offline?? Is it always the same??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Always video, generally .mxf or .mts files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

Updated machines to windows 10, same problem is occuring

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Having this same problem. We're hosting footage from a G-Drive, all downloaded locally, but I'm noticing specifically it's only happening to MXF files, and typically happens whenever I click away from Premiere to another program, or to a browser window. Anything outside of Premiere.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Similar setup here with similar problem. We sync media locally and attach directly to it. We are noticing in it with MXF camera media but also Zoom MP4s as well. Very randomly files will either not import, partially import, or will go offline after leaving and coming back to the project. We are seeing this across a variety of modern Mac's, Intel and M1, all running the latest software and OS. The problem does seem to have begun after our switch to 2021 a few months back. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

LATEST

Same. Using a 2018 MBP I import .mov clips to a Team Project, and they immediately go offline. I reconnect, and about 5 seconds later they go offline again. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines