Emoticons broken

LEGEND ,
Sep 21, 2010 Sep 21, 2010

Copy link to clipboard

Copied

Not that I use them much, but I just discovered that the Insert Emoticon button isn't working.

Views

4.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 28, 2010 Sep 28, 2010

Copy link to clipboard

Copied

Thanks for that Claudio. At that time I was away for a couple of weeks doing better things than struggle with these pathetic forums.


I now realise that yet another sticking plaster has been stuck over a fault instead of curing it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 28, 2010 Sep 28, 2010

Copy link to clipboard

Copied

According to JVD when they killed the ability to add color and do certain other things the ability to change fonts was affected as well. Supposedly use of certain colors and Fonts and styles were being used by neferious types to send links. supoosedly if you accidentall click you mouse in certain areas without realizing you would sept off to a spammers paradise.

So its a new feature. You can't change fonts for any reason.

With the default font and size avaiable its a good thing I use No Squint extension for SeaMonkey/ForeFox.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 28, 2010 Sep 28, 2010

Copy link to clipboard

Copied

Sorry, I got mixed up and gave a false information. I reported the change of font problem here

http://forums.adobe.com/thread/711818?tstart=0

and received at once a clear explanation from JVD. It is the emoticons problem that hasn't received an answer. As, at least in my case, I cannot insert emoticons in only one of the four combinations of browser/OS I use, I tend to think that this problem is not related with the lack of font formatting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2010 Sep 28, 2010

Copy link to clipboard

Copied

It seems that we are back to the use of HTML, just as in the days of the fair forums, if it works.

Bold italic?

Indeed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 28, 2010 Sep 28, 2010

Copy link to clipboard

Copied

styles get stripped out of spans and divs. my work in others though...

going for red!

lol! <font> tags are converted to spans!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 28, 2010 Sep 28, 2010

Copy link to clipboard

Copied

Jacob,

bold,

italic, and bold italic are about the only formatting features still working in the Text window...

Extra line breaks kindly supplied by the non updated software of the forums.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 28, 2010 Sep 28, 2010

Copy link to clipboard

Copied

verdana.jpg


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2010 Sep 28, 2010

Copy link to clipboard

Copied

Bold italics with the formatting?

I can see you are right, Claudio. But it did not work last time I tried it, a while ago; after that I gave up on it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2010 Oct 22, 2010

Copy link to clipboard

Copied

Emoticons still not working. Can change fonts however.  Firefox and Win7.

Clicking the reply button also brought up the Adobe Survey Request again.  Have not seen that for months.  Where are the results?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2010 Oct 22, 2010

Copy link to clipboard

Copied

Curt Y wrote:

Emoticons still not working. Can change fonts however.  Firefox and Win7.

Clicking the reply button also brought up the Adobe Survey Request again.  Have not seen that for months.  Where are the results?


Can you? I can't.

As for your question, you'd have to ask Adobe...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2010 Oct 22, 2010

Copy link to clipboard

Copied

Will try some diffenrent fonts

imapact

comic book

Message was edited by: Curt Y  It seems like when I hit reply it returns font back to arial default.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2010 Oct 22, 2010

Copy link to clipboard

Copied

Curt Y wrote:

Will try some diffenrent fonts

imapact

comic book

Message was edited by: Curt Y  It seems like when I hit reply it returns font back to arial default.

Yes, deceptively, when you are entering text in this handy reply box, you DO get the requested font at the requested size..... - it just doesn't make it to the actual post!

(All this written in 'impact')

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2010 Oct 22, 2010

Copy link to clipboard

Copied

LATEST

Well, at least I got the emoticons back in Firefox/Mac. I couldn't get them at the time of the opening post and my initial tests.

Addition: but when I place several in a row, I still get them in separate lines in Explorer/Win 7.

Message was edited by: Claudio González

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines