Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Why can't I display the posts content when I enter the adobe support community page?

Participant ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

Since the adobe support community website was updated, I have been unable to display the posts of each software page every time I enter. And I can create post normally, but I can't reply to my own post and others' comments. I've also tried the latest versions of Firefox, Google Chrome, Safari and ie11 4 browsers, all of which have this problem. At the same time, I also try to replace other computers and networks. The problems are the same. What's the problem? Is this my account setting problem?Screen Shot 2019-10-22 at 17.35.18.png

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

Try a different browser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

LATEST

OK you have. Must be some setting on your system. Proxy server maybe?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines