• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Accessibility of PDFS / paragraph character / Read aloud function

New Here ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

Hi, a question, maybe someone has the same problem:
The paragraph character "§" is not read aloud in the PDFs I create. All other characters ($%&...) are read aloud. Does anyone know if this can be fixed? Thank you very much!

TOPICS
Create PDFs , PDF , Standards and accessibility

Views

96

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

Hi @thiloh97323548

 

Hope you are doing well and thanks for reaching out.

 

What is the version of the Acrobat DC you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 23.08.20470 installed. Go to Help > Check for updates and reboot the computer once.
 
Also try to repair the installation from the help menu (Win Only) and see if that works.

 

It appears that characters that use the option key to generate them - such as en dashes (option-hyphen), ellipses (...), apostrophes, etc. - seem to break the Read Out Loud feature. If you change the en dash to a regular hyphen, the ellipsis to three periods, and the proper typographic apostrophe to a prime (i.e. turn off smart quotes), then Read Out Loud would work.

 

Marking a reply or response “Correct” will help future users with the same issue quickly identify the correct answer

 

~Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

Thank you very much for your feedback! Unfortunately it does not work for the "§". It is also not an "Adobe problem", e.g. the "§" is not read out in Word either. I'll keep looking. In an emergency you just have to write it out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

Whether special characters like  § (section) and  ¶ (paragraph mark) are voiced depends mostly on the reader technology, not on Acrobat or any other software program.

 

What screen reader / text-to-speech reader are you using? Is it the Read Aloud utility built into Acrobat?  Or something else?

 

|    Bevi Chagnon   |  Designer & Technologist for Accessible Documents
|    Classes & Books for Accessible InDesign, PDFs & MS Office |

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2024 Jan 26, 2024

Copy link to clipboard

Copied

LATEST

Hi, I understand, thank you very much for your advice!
This is really problematic, because the German cities (rightly) expect accessibility in their PDFs and have a lot of content in which the "legal paragraph" appears. 🙂 
The Screenrreader I use is called: NVDA (https://www.nvaccess.org/download/
Best regards, Thilo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines