• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to disable comment pane from opening

Community Beginner ,
Oct 03, 2020 Oct 03, 2020

Copy link to clipboard

Copied

For some reason, every time I open a pdf, the comment pane now opens on the right side.  Can't find a way to make it stop.  It's very annoying.  I think it was from the most recent update.  

TOPICS
General troubleshooting

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 05, 2020 Oct 05, 2020

There is a new option in Commenting Preferences:

 

Acrobat_xItGOpqASh.png

Votes

Translate

Translate
Adobe Employee ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

Hi Kennyb

 

We are sorry for the trouble. As described, you want to disable to comment pane from opening every time you open PDF.

 

Please click on the small arrow on the right hand comment pane once and then go to Edit (Windows), Acrobat DC (Mac) > preferences > Documents > Select 'Restore last view settings when reopening documents' > Click OK and reboot the application and check.

 

Untitled.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Regards

Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

There is a new option in Commenting Preferences:

 

Acrobat_xItGOpqASh.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2024 May 21, 2024

Copy link to clipboard

Copied

Why I can't uncheck this box ?
It still comes back to "check" again when opening a new file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 21, 2024 May 21, 2024

Copy link to clipboard

Copied

LATEST

Try to revert to the Classic UI: https://community.adobe.com/t5/acrobat-discussions/acrobat-2023-how-to-revert-to-classic-gui-user-in...
Consider the "new Acrobat" as a beta version, many features are still missing or half-implemented.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

Thank you.  That worked

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines